테이블 디자이너에서 작업 내용 저장(Visual Database Tools)Save Your Work in Table Designer (Visual Database Tools)

테이블 디자이너에 열려 있는 테이블의 변경 내용을 저장할 수 있습니다.You can save changes to tables that are open in Table Designer.

테이블을 저장하려면To save a table

  1. 테이블 디자이너에서 임의의 위치를 클릭합니다.Click anywhere in the Table Designer.

  2. 파일 메뉴에서 tablename저장을 선택합니다.From the File menu, choose Savetablename.

  3. 저장 대화 상자에서 를 클릭하여 데이터베이스를 업데이트합니다.In the Save dialog box, click Yes to update the database.

참고

변경 내용을 저장해도 다른 테이블이 변경되지 않는 경우에는 이 대화 상자가 열리지 않습니다.If the changes you are saving cause no changes to other tables, you won't see this dialog.

참고

저장 대화 상자의 테이블 목록에는 현재 사용자가 수정한 테이블 이외의 다른 테이블이 포함될 수 있습니다.The list of tables in the Save dialog box may include tables other than the one you modified. 예를 들어, 다른 테이블과 관계를 맺고 있는 열의 데이터 형식을 변경하면 두 테이블이 모두 이 목록에 포함됩니다.For example, if you change the data type of a column that participates in a relationship with another table, both tables will be included in this list.

참고

테이블, 뷰, 저장 프로시저 등과 같이 열려 있는 모든 항목에 대한 변경 내용을 저장하려면 파일 메뉴에서 모두 저장을 선택합니다.To save changes to all open items, such as tables, views, stored procedures, from the File menu choose Save All.

참고 항목See Also

테이블 속성(Visual Database Tools)Table Properties (Visual Database Tools)