다음을 통해 공유


"Quotaexceeded" 오류 코드 문제 해결

이 문서에서는 AKS(Azure Kubernetes Service) 클러스터를 업그레이드하려고 할 때 발생하는 "QuotaExceeded" 오류를 식별하고 resolve 방법에 대해 설명합니다.

오류 메시지의 예는 다음과 같습니다.

작업을 수행하면 Core의 할당량 한도를 초과합니다. 허용되는 최대값: X, 현재 사용 중: X, 추가 요청됨: X

필수 구성 요소

이 문서에는 Azure CLI 버전 2.0.65 이상이 필요합니다. 버전 번호를 찾으려면 를 실행합니다 az --version. Azure CLI를 설치하거나 업그레이드해야 하는 경우 Azure CLI를 설치하는 방법을 참조하세요.

업그레이드 프로세스에 대한 자세한 내용은 AKS(Azure Kubernetes Service) 클러스터 업그레이드의 "AKS 클러스터 업그레이드" 섹션을 참조하세요.

증상

AKS 클러스터 업그레이드가 실패하고 "QuotaExceeded" 오류 메시지가 표시됩니다.

원인

할당량에 도달하면 문제가 발생합니다. 구독에 업그레이드에 필요한 사용 가능한 리소스가 없습니다.

해결 방법

구독에 대한 한도 또는 할당량을 높이려면 Azure Portal 이동하여 서비스 및 구독 제한(할당량) 지원 티켓을 제출합니다. 이 경우 컴퓨팅 코어에 대한 할당량을 늘리려면 지원 티켓을 제출해야 합니다.

도움을 요청하십시오.

질문이 있거나 도움이 필요한 경우 지원 요청을 생성하거나Azure 커뮤니티 지원에 문의하세요. Azure 피드백 커뮤니티에 제품 피드백을 제출할 수도 있습니다.