방법: 편집기에서 텍스트의 대/소문자 변경

메뉴 명령이나 바로 가기 키를 사용하여 선택한 텍스트의 대/소문자를 모두 대문자로 또는 모두 소문자로 변환할 수 있습니다.

참고

표시되는 대화 상자와 메뉴 명령은 활성 설정 또는 버전에 따라 도움말에 설명된 것과 다를 수 있습니다. 설정을 변경하려면 도구 메뉴에서 설정 가져오기 및 내보내기 를 선택합니다. 자세한 내용은 Visual Studio IDE 개인 설정을 참조하세요.

프로시저

텍스트를 대문자로 전환하려면

  1. 변환할 텍스트를 선택합니다.

  2. 편집 메뉴에서 고급을 선택합니다.

  3. 텍스트를 모두 대문자로 변환하려면 대문자로를 선택하거나 CTRL+SHIFT+U를 누릅니다.

    — 또는 —

    텍스트를 모두 소문자로 변환하려면 소문자로를 선택하거나 CTRL+U를 누릅니다.

    변경하기 전에 이전 대/소문자 서식으로 되돌리려면 편집 메뉴에서 실행 취소를 선택합니다.

참고 항목

편집기 사용자 지정
옵션 대화 상자, 텍스트 편집기
코드 작성