옵션 대화 상자, 환경, 자동 저장AutoRecover, Environment, Options Dialog Box

[옵션] 대화 상자의 이 페이지를 사용하여 파일을 자동으로 백업할지 여부를 지정합니다.Use this page of the Options dialog box to specify whether or not files are automatically backed up. 이 페이지에서는 IDE(통합 개발 환경)가 예기치 않게 종료될 때 수정된 파일을 복원할지 여부를 지정할 수도 있습니다.This page also allows you to specify whether or not modified files are restored when the integrated development environment (IDE) shuts down unexpectedly. 이 대화 상자에 액세스하려면 도구 메뉴, 옵션, 환경 폴더, 자동 복구 페이지를 차례로 선택합니다.You can access this dialog box by selecting the Tools menu and choosing Options, and then selecting the Environment folder and choosing the AutoRecover page. 이 페이지가 목록에 나타나지 않으면 옵션 대화 상자에서 모든 설정 표시를 선택합니다.If this page does not appear in the list, select Show all setting in the Options dialog box.

참고

표시되는 대화 상자와 메뉴 명령은 활성 설정이나 버전에 따라 도움말에서 설명하는 것과 다를 수 있습니다.The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. 설정을 변경하려면 도구 메뉴에서 설정 가져오기 및 내보내기를 선택합니다.To change your settings, choose Import and Export Settings on the Tools menu. 자세한 내용은 Visual Studio IDE 개인 설정을 참조하세요.For more information, see Personalize the Visual Studio IDE.

자동 복구 정보 저장 간격: <n>분Save AutoRecover information every <n> minutes
편집기에서 파일이 자동으로 저장되는 빈도를 사용자 지정하려면 이 옵션을 사용합니다.Use this option to customize how often a file is automatically saved in the editor. 이전에 저장된 파일의 경우 파일 복사본은 \...\My Documents\Visual Studio <버전>\Backup Files\<프로젝트 이름>에 저장됩니다.For previously saved files, a copy of the file is saved in \...\My Documents\Visual Studio <version>\Backup Files\<projectname>. 파일을 새로 만들고 수동으로 저장하지 않은 경우 파일은 임의로 생성된 파일 이름을 사용하여 자동 저장됩니다.If the file is new and has not been manually saved, the file is auto-saved using a randomly generated file name.

자동 복구 정보 보관 기간: <n>일Keep AutoRecover information for <n> days
Visual Studio에서 자동 복구를 위해 생성된 파일을 보관할 기간을 지정하려면 이 옵션을 사용합니다.Use this option to specify how long Visual Studio keeps files created for autorecovery.

참고 항목See Also

옵션 대화 상자Options Dialog Box