방법: 편집기에서 URL을 링크로 표시How to: Display URLs as Links in the Editor

코드 편집기에서 코드의 URL(Uniform Resource Locator)을 활성 링크로 포함하도록 선택할 수 있습니다.You can choose to have the Code Editor treat Uniform Resource Locators (URLs) in your code as active links. 이 기능을 사용할 경우 URL은 다음과 같습니다.When you use this feature, URLs:

  • 밑줄이 표시됩니다.Appear underlined.

  • 마우스로 가리키면 도구 설명을 표시합니다.Display a ToolTip when you hover over them.

  • 링크를 CTRL+왼쪽 단추로 클릭할 때 표시되는 웹 사이트를 열어 보세요.Attempt to open the Web site indicated when you CTRL + left-click on the link. 기본적으로 웹 사이트는 내부 웹 브라우저에 표시됩니다.By default, the Web site is displayed in the internal Web browser.

참고

표시되는 대화 상자와 메뉴 명령은 활성 설정이나 버전에 따라 도움말에서 설명하는 것과 다를 수 있습니다.The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. 설정을 변경하려면 도구 메뉴에서 설정 가져오기 및 내보내기 를 선택합니다.To change your settings, choose Import and Export Settings on the Tools menu. 자세한 내용은 Visual Studio IDE 개인 설정을 참조하세요.For more information, see Personalize the Visual Studio IDE.

프로시저Procedure

  1. 도구 메뉴에서 옵션을 클릭합니다.On the Tools menu, click Options.

  2. 텍스트 편집기를 클릭합니다.Click Text Editor.

  3. 하나의 언어에 대한 옵션만 변경하려면 해당 언어의 폴더를 확장하고 일반을 선택합니다.To change the option for only one language, expand the folder for that language and choose General.

    또는—or—

    모든 언어에 대한 옵션을 변경하려면 모든 언어 폴더를 확장하고 일반을 선택합니다.To change the option for all languages, expand the All Languages folder and choose General.

  4. 표시 아래에서 한 번 클릭으로 URL 탐색을 선택합니다.Under Display, select Enable single-click URL navigation.

참고 항목See Also

편집기 사용자 지정 Customizing the Editor
옵션 대화 상자, 텍스트 편집기 Text Editor Options Dialog Box
코드 작성Writing Code