옵션 대화 상자, 환경, 국가별 설정International Settings, Environment, Options Dialog Box

국가별 설정 페이지를 사용하면 컴퓨터에 여러 언어 버전의 IDE(통합 개발 환경)가 설치된 경우 기본 언어를 변경할 수 있습니다.The International Settings page allows you to change the default language when you have more than one language version of the integrated development environment (IDE) installed on your machine. 도구 메뉴에서 옵션을 선택한 다음 환경 폴더에서 국가별 설정을 선택하여 이 대화 상자에 액세스할 수 있습니다.You can access this dialog box by selecting Options from the Tools menu and then choosing International Settings from the Environment folder. 이 페이지가 목록에 나타나지 않으면 옵션 대화 상자에서 모든 설정 표시를 선택합니다.If this page does not appear in the list, select Show all settings in the Options dialog box.

참고

대화 상자에서 사용할 수 있는 옵션과 메뉴 명령의 이름 및 위치는 실제 설정이나 버전에 따라 도움말에서 설명하는 것과 다를 수 있습니다.The options available in dialog boxes, and the names and locations of menu commands you see, might differ from what is described in Help depending on your active settings or edition. 설정을 변경하려면 도구 메뉴에서 설정 가져오기 및 내보내기 를 선택합니다.To change your settings, choose Import and Export Settings on the Tools menu. 자세한 내용은 Visual Studio IDE 개인 설정을 참조하세요.For more information, see Personalize the Visual Studio IDE.

언어Language
설치된 제품 언어 버전에 대해 사용 가능한 언어를 나열합니다.Lists the available languages for the installed product language versions. 이 옵션은 컴퓨터에 여러 언어 버전이 설치되어 있지 않은 경우 사용할 수 없습니다.This option is unavailable unless you have more than one language version installed on your machine. 제품의 여러 언어나 제품의 혼합 언어 설치가 환경을 공유하는 경우 선택 언어는 Microsoft Windows와 같음으로 변경됩니다.If multiple languages of products or a mixed language installation of products share the environment, the language selection is changed to Same as Microsoft Windows.

주의

여러 언어가 설치된 시스템에서 Visual C++ 빌드 도구(cl.exe, link.exe, nmake.exe, bscmake.exe 및 관련 파일)는 이 설정의 영향을 받지 않습니다.In a system with multiple languages installed, the Visual C++ build tools (cl.exe, link.exe, nmake.exe, bscmake.exe and related files) are not affected by this setting. 이러한 도구는 마지막으로 설치된 언어 버전을 사용합니다.These tools use the version for the last language installed. Visual C++ 빌드 도구에서는 DLL 모델을 사용하지 않기 때문에 이전에 설치된 언어에 대한 빌드 도구가 덮어쓰입니다.The build tools for the previously installed language are overwritten, because the Visual C++ build tools do not use the satellite DLL model.

참고 항목See Also

언어 팩 설치 Install language packs
옵션 대화 상자, 환경Environment Options Dialog Box