옵션 대화 상자, 환경, 웹 브라우저Web Browser, Environment, Options Dialog Box

내부 웹 브라우저 및 Internet Explorer에 대한 옵션을 설정합니다.Sets options for both the internal Web browser and Internet Explorer. 이 대화 상자에 액세스하려면 도구 메뉴에서 옵션을 클릭하고, 환경 폴더를 확장하고, 웹 브라우저를 선택합니다.To access this dialog box, click Options on the Tools menu, expand the Environment folder, and select Web Browser.

참고

표시되는 대화 상자와 메뉴 명령은 활성 설정이나 버전에 따라 도움말에서 설명하는 것과 다를 수 있습니다.The dialog boxes and menu commands you see might differ from those described in Help depending on your active settings or edition. 설정을 변경하려면 도구 메뉴에서 설정 가져오기 및 내보내기를 선택합니다.To change your settings, choose Import and Export Settings on the Tools menu. 자세한 내용은 Visual Studio IDE 개인 설정을 참조하세요.For more information, see Personalize the Visual Studio IDE.

중요

웹에서 특정 파일이나 구성 요소를 열면 코드가 컴퓨터에서 실행될 수 있습니다.Opening certain files or components from the Web can execute code on your computer.

홈 페이지Home page

IDE 웹 브라우저를 열 때 표시되는 페이지를 설정합니다.Sets the page displayed when you open the IDE Web Browser.

검색 페이지Search page

내부 웹 브라우저에 대한 검색 페이지를 지정할 수 있습니다.Lets you designate a Search page for the internal Web browser. 이 위치는 IDE(통합 개발 환경) 외부에서 시작된 Internet Explorer 인스턴스에서 사용하는 검색 페이지와 다를 수 있습니다.This location can differ from the search page used by instances of Internet Explorer initiated outside of the integrated development environment (IDE).

다음에서 소스 보기View source in

내부 웹 브라우저를 통해 페이지에서 소스 보기를 선택할 때 웹 페이지를 여는 데 사용되는 편집기를 설정합니다.Sets the editor used to open a Web page when you choose View Source on the page from the internal Web browser.

  • 소스 편집기 편집기에서 소스를 보려면 선택합니다.Source editor Select to view source in the editor.

  • HTML 편집기 HTML 디자이너에서 소스를 보려면 선택합니다.HTML editor Select to view source in the HTML designer. 디자인 뷰 또는 표준 텍스트 기반 소스 뷰 중 하나에서 웹 페이지를 편집하려면 이 선택을 사용합니다.Use this selection to edit the Web page in one of two views: Design view or the standard text-based Source view.

  • 외부 편집기 다른 편집기에서 소스를 보려면 선택합니다.External editor Select to view source in another editor. Notepad.exe 등 선택한 편집기의 경로를 지정합니다.Specify the path of any editor you choose, for example, Notepad.exe.

Internet Explorer 옵션Internet Explorer Options

인터넷 속성 대화 상자에서 Internet Explorer에 대한 옵션을 변경하려면 클릭합니다.Click to change options for Internet Explorer in the Internet Properties dialog box. 이 대화 상자에서 변경한 내용은 내부 웹 브라우저 및 Visual Studio IDE 외부에서(예: [시작] 메뉴에서) 시작된 Internet Explorer 인스턴스에 둘 다 영향을 미칩니다.Changes made in this dialog box affect both the internal Web browser and instances of Internet Explorer initiated outside of the Visual Studio IDE (for example, from the Start menu).

참고

브라우저 선택 대화 상자를 사용하여 Visual Studio 내부 웹 브라우저를 선택한 브라우저로 바꿉니다.Use the Browse With dialog box to replace the Visual Studio internal Web browser with a browser of your choice. 프로젝트의 HTML 파일 등을 마우스 오른쪽 단추로 클릭하거나 상황에 맞는 메뉴에서 브라우저 선택 대화 상자에 액세스할 수 있습니다.You can access the Browse With dialog box from the right-click or context menu of, for example, an HTML file in your project.

참고 항목See also

옵션 대화 상자, 환경 Environment Options Dialog Box
옵션 대화 상자, 환경, 일반 General, Environment, Options Dialog Box
HTML 디자이너HTML Designer