방법: 내 코드만 표시하도록 프로파일링 도구 보고서 뷰 필터링How to: Filter Profiling Tools Report Views to Display Just My Code

Visual Studio 2010 Premium은 사용자가 구현한 코드만 표시하도록 성능 보고서 필터링 기능을 제공합니다.Visual Studio 2010 Premium provides filtering for performance reports so that they display only code that you have implemented. 내 코드만이라는 이 기능은 기본적으로 사용하도록 설정됩니다.This feature, which is named Just My Code, is enabled by default. 이 기능은 옵션 대화 상자의 내 코드만 옵션을 통해 구성됩니다.It is configured through the Just My Code option in the Options dialog box.

내 코드만을 사용하도록 설정하려면To enable Just My Code

  1. 도구 메뉴에서 옵션을 클릭합니다.On the Tools menu, click Options.

  2. 옵션 대화 상자에서 성능 도구를 확장한 다음 일반 노드를 선택합니다.In the Options dialog box, expand Performance Tools and then select the General node.

  3. 일반 설정에서 내 코드만 사용 확인란을 선택합니다.Under General settings, select the Enable Just My Code check box.

내 코드만을 사용하지 않도록 설정하려면To disable Just My Code

  1. 도구 메뉴에서 옵션을 클릭합니다.On the Tools menu, click Options.

  2. 옵션 대화 상자에서 성능 도구를 확장한 다음 일반 노드를 선택합니다.In the Options dialog box, expand Performance Tools and then select the General node.

  3. 일반 설정에서 내 코드만 사용 확인란의 선택을 취소합니다.Under General settings, clear the Enable Just My Code check box.

참고 항목See Also

성능 도구 보고서 뷰 사용자 지정Customizing Performance Tools Report Views