Elementer vises på nytt i en brukers post boks eller dupliseres i arkiv post boksen når en arkiverings policy er aktivert under IMAP-overføring

Obs!

Office 365 ProPlus får nytt navn og heter nå Microsoft 365-apper for enterprise. Hvis du vil ha mer informasjon om denne endringen, kan du lese dette blogginnlegget.

Opprinnelig KB-nummer:   2783045

Problem

I Microsoft Office 365 kan en bruker oppleve ett eller begge av følgende symptomer:

  • Elementer som brukeren forventer å arkivere, vises på nytt i innboksen i Microsoft Outlook og Outlook Web App.
  • Elementer dupliseres i arkiv post boksen.

Årsak

Dette problemet oppstår hvis du har aktivert en oppbevarings policy for meldings arkiv behandling (MRM) for å arkivere elementer fra post boksen, og du har en aktiv IMAP-overføring som kjører for å overføre elementer til post boksen.

IMAP Migration-prosessen finner ikke arkiv post boksen. Dette betyr at elementer som allerede er arkivert, behandles som om de mangler i den primære post boksen. Derfor overføres disse elementene på nytt. Dette gjør at det vises som om elementer i den primære post boksen kom tilbake fra arkiv post boksen.

Hvis MRM-policyen kjører på nytt før denne tilstanden oppdages, vil de gjen synkroniserte elementene flyttes til arkiv post boksen. Derfor vises dupliserte elementer i arkiv post boksen.

Løsning

Bruk en av følgende metoder for å løse dette problemet:

  • Deaktivere arkiverings policyen før IMAP-overføringen er fullført.
  • Stopp overførings gruppen for å forhindre at flere like elementer opprettes. I tillegg må du fjerne de dupliserte elementene fra post boksen manuelt. Eller du kan slette post boksen og deretter overføre den på nytt til Office 365.

Mer informasjon

Denne virkemåten er tiltenkt. Data overføring kopierer alle elementer fra kilde post boksen til mål post boksen.