Automatisk lisensfornyelse for Office 365-abonnement mislykkes når hjerteslagbuen er på feil sted

Obs!

Office 365 ProPlus får nytt navn og heter nå Microsoft 365-apper for enterprise. Hvis du vil ha mer informasjon om denne endringen, kan du lese dette blogginnlegget.

Symptomer

Når O365 betalt abonnement prøver å fornye, lisensen mislykkes og til slutt viser en rød linje som sier at abonnementet er ulisensiert.

Melding 1: Kan ikke bekrefte abonnementet

Vi kan ikke bekrefte Office 365-abonnementet, så de fleste funksjonene   i er deaktivert. Kontroller at du er koblet til Internett og start programmet på nytt.

produktinformasjon

Melding 2: Program (ulisensiert produkt)

ulisensiert produkt

Årsak

Filen HeartbeatCache.xml ligger i feil mappe.

Løsning

Hvis du vil løse dette problemet ved å slette filen heartbeatcache.xml ved hjelp av følgende trinn.

  1. Avslutt alle Office-programmer. 

  2. Bla til "C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat"

  3. Slett filen HeartbeatCache.xml

  4. Start en av Office-programmene, og filen plasseres automatisk plasseringen av den forventede opprinnelige mappen.