Office 365 import jobb mislykkes med MailboxAmbiguous-feil i import jobb Logg filen

Obs!

Office 365 ProPlus får nytt navn og heter nå Microsoft 365-apper for enterprise. Hvis du vil ha mer informasjon om denne endringen, kan du lese dette blogginnlegget.

Opprinnelig KB-nummer:   4025464

Symptomer

Når du bruker Office 365 import-tjenesten i sikkerhets & Samsvars senteret til å importere PST-filer gjennom nettverket eller stasjons forsendelsen, kan du få en feil melding som ligner på følgende:

Test. PST, Test@constoso.com , mislykket, MailboxAmbiguous, 0, 0,, 0, Microsoft.Exchange.Configuration. Tasks. ManagementObjectAmbiguousException, kan ikke operasjonen utføres fordi det Test@constoso.com er samsvar mellom flere oppføringer, for eksempel «test»

Årsak

Dette problemet oppstår når du har objekter som har samme UPN (User Principal Name) eller SMTP-adresse (Simple Mail Transfer Protocol) i Exchange Online.

Løsning

Du kan omgå dette problemet ved å kjøre følgende kommandoer for å se om objektene er mottakere eller brukere som ikke er slettet:

Get-Recipient <SMTP_ADDRESS>
Get-Mailbox <SMTP_ADDRESS> -SoftDeletedMailbox
Get-MailUser <SMTP_ADDRESS> -SoftDeletedMailUser

Når du har funnet brukeren, kan du bruke Exchange-GUID som mål post boks i tilordne CSV-filen.

Mer informasjon

Trenger du fremdeles hjelp? Gå til Microsoft Community.