Du kan ikke aktivere eller logge på etter at du har oppdatert til Office 2016 for Mac versjon 15.33

Obs!

Office 365 ProPlus får nytt navn og heter nå Microsoft 365-apper for enterprise. Hvis du vil ha mer informasjon om denne endringen, kan du lese dette blogginnlegget.

Symptomer

Når du prøver å aktivere eller logge på noen av Microsoft Office 2016-programmene etter at du har installert versjon 15.33-oppdateringen, får du en tom godkjenningsskjerm.

I tillegg kan du se ett av følgende symptomer.

Symptom 1

Følgende problemer oppstår i ULS-loggen (Unified Logging Service):

  • Serveren har omdirigert til en url-adresse som ikke er https.
  • Det oppstår feil i Godkjenningsbibliotek for Azure Active Directory (ADAL).

Hvis du vil finne ULS-loggen, åpner du Finder og blar til følgende bane:

~/Library/Containers/com.microsoft. <Application> /Data/Library/Caches/Microsoft/uls/com.microsoft. <Application> /logs

Obs! <Application> representerer navnet på programmet du feilsøker.

Symptom 2

Du legger merke til at i en HTTP-sporing inneholder serversvaret flere WWW-Authenticate overskrifter, for eksempel følgende:

WWW-Authenticate: Negotiate

WWW-Authenticate: NTLM

Årsak

Symptomene oppstår av følgende tilsvarende årsaker:

Årsak til symptom 1

Fra Office 2016 for Mac versjon 15.33 blokkeres usikret endepunkttrafikk i godkjenningsflyter.

Årsak til symptom 2

Fra Office 2016 for Mac versjon 15.33 velger ikke godkjenningsmetoden lenger NTLM-godkjenning når flere WWW-Authenticate-overskrifter finnes i svaret. Problemet oppstår når den valgte godkjenningsmetoden mislykkes.

Løsning

Løsning for symptom 1

Konfigurer alle godkjenningsendepunkter for å bruke SSL-protokollen (Secure Sockets Layer).

Løsning for symptom 2

Installer september 2017-oppdateringen for Office 2016 for Mac versjon 15.38.

Mer informasjon

Mer informasjon om symptom 1

Løsningen gjelder når du bruker Microsoft Active Directory Federation Services eller ikke-Microsoft-forbundsløsninger.