Tilkoblingsproblemer mellom Outlook og Exchange når MAPI er deaktivert for en bruker

Opprinnelig KB-nummer: 2996728

Symptomer

Vurder følgende scenario:

  • Du prøver å opprette en ny Outlook-profil, og du får følgende feilmelding:

    Handlingen kan ikke fullføres. Tilkoblingen til Microsoft Exchange er ikke tilgjengelig. Outlook må være tilkoblet for å fullføre denne handlingen.

  • Du kan ikke koble til Exchange-postboksen med en eksisterende Outlook-profil og frakoblede skjermer på statuslinjen i Outlook:

    Skjermbilde av Koble fra-meldingen i statuslinjen i Outlook 2010.

    Skjermbilde av KOBLE FRA-meldingen i statuslinjen i Outlook 2013.

  • Du kan ikke åpne fellesmapper eller et nettarkiv, og du får følgende feilmelding:

    Kan ikke utvide mappen. Microsoft Exchange er ikke tilgjengelig. Det er enten nettverksproblemer eller Exchange-serveren er nede for vedlikehold.

Årsak

Du har ikke MAPI aktivert i protokollinnstillingene.

Løsning

Du kan løse dette problemet ved å kjøre følgende fra Windows PowerShell cmdlet fra Exchange Management Console:

Set-CasMailbox User1@contoso.com -MapiEnabled $True

Mer informasjon

Du kan kontrollere at MAPI er aktivert ved å kontrollere protokollinnstillingene for brukeren:

Skjermbilde av protokollinnstillingene for brukeren, som inkluderer MAPI.

Hvis du vil ha mer informasjon om protokollinnstillinger og Adsiedit, kan du se ADSI Edit (adsiedit.msc).