Windows Search-tjenesteinnstilling resulterer i ingen treff i Outlook

Opprinnelig KB-nummer:   2768662

Symptomer

Når du bruker Direktesøk i Microsoft Office Outlook, får du følgende melding:

Finner ingen treff.

Dette skjer selv om du inkluderer søkekriterier for elementer som samsvarer med elementer i postboksen, og Windows Desktop Search (WDS) er konfigurert til å indeksere Outlook-datafilen (PST)-filen eller Frakoblede Outlook-data .ost ()-filen.

Hvis du viser dialogboksen Indekseringsstatus i Outlook, får du i tillegg en av følgende meldinger:

0 elementer indeksert.

Outlook indekserer elementene.
# elementer som gjenstår for å bli indeksert.

Obs!

Antallet elementer som gjenstår å bli indeksert representert av plassholderen i # denne meldingen, reduseres aldri.

Den samme meldingen vises hvis du åpner Indekseringsalternativer i Kontrollpanel i Windows.

Årsak

Alternativet Tillat at tjenesten samhandler med skrivebordet er aktivert for Windows Search-tjenesten.

Løsning

Hvis du vil løse dette problemet, deaktiverer du alternativet Tillat at tjenesten samhandler med skrivebordet på Windows Search-tjenesten. Dette gjør du slik:

  1. Avslutt Outlook.

    Obs!

    Avslutt også Microsoft Lync eller Communicator hvis det kjører.

  2. Kjør services.msc.

  3. Høyreklikk Windows Search-tjenesten, og velg deretter Egenskaper.

  4. Velg Stopp, og vent til tjenesten stopper.

  5. Velg Logg på-fanen.

  6. Fjern merket for Tillat at tjenesten samhandler med skrivebordet.

  7. Velg Bruk.

  8. Velg Generelt-fanen.

  9. Velg Start, og vent til tjenesten starter.

  10. Velg OK.

  11. Start Outlook.

Mer informasjon

Hvis Windows Search-tjenesten er konfigurert slik at alternativet Tillat tjeneste å samhandle med skrivebord er aktivert, logges også følgende Feil-hendelse i programloggen:

Kilde: Microsoft-Windows-Search
Hendelses-ID: 3100
Oppgavekategori: Innsamler
Nivå: Feil
Beskrivelse:
Kan ikke initialisere vertsprosessen for filteret. Avslutte.
Detaljer:
Denne operasjonen returnerte fordi tidsavbruddsperioden utløp. (0x800705b4)

Følg disse trinnene for å vise dialogboksen Indekseringsstatus i Outlook 2010 eller nyere versjoner:

  1. Trykk CTRL+E, eller plasser markøren i Søk-tekstboksen for å aktivere Søkeverktøy.
  2. Velg Søkeverktøy-knappenSøk-fanen, og velg deretter Indekseringsstatus.

Hvis du vil vise dialogboksen Indekseringsstatus i Outlook 2007, velger du Verktøy-menyen, velger Direktesøk og velger deretter Indekseringsstatus.