Innstilling for Windows søketjeneste resulterer i ingen treff i Outlook

Opprinnelig KB-nummer: 2768662

Symptomer

Når du bruker direktesøk i Microsoft Office Outlook, får du følgende melding:

Finner ingen treff.

Dette skjer selv om du inkluderer søkekriterier for elementer som samsvarer med elementer i postboksen, og Windows Desktop Search (WDS) er konfigurert til å indeksere Outlook-datafilen (PST) eller frakoblede Outlook-datafil (.ost).

Hvis du i tillegg viser dialogboksen Indekseringsstatus i Outlook, får du én av følgende meldinger:

0 elementer indeksert.

Outlook indekserer elementene for øyeblikket.
# elementer som gjenstår å indeksere.

Obs!

Antall elementer som gjenstår å indeksere, representeres av plassholderen # i denne meldingen, reduseres aldri.

Den samme meldingen vises hvis du åpner Indekseringsalternativer i Windows Kontrollpanel.

Årsak

Alternativet Tillat at tjenesten samhandler med skrivebordet er aktivert for Windows søketjeneste.

Løsning

Du kan løse dette problemet ved å deaktivere alternativet Tillat at tjenesten samhandler med skrivebord på Windows søketjeneste. Dette gjør du slik:

  1. Avslutt Outlook.

    Obs!

    Avslutt også Microsoft Lync eller Communicator hvis det kjører.

  2. Kjør services.msc.

  3. Høyreklikk Windows Search-tjenesten , og velg deretter Egenskaper.

  4. Velg Stopp , og vent til tjenesten stopper.

  5. Velg Logg på-fanen .

  6. Fjern alternativet Tillat at tjenesten samhandler med skrivebordet .

  7. Velg Bruk.

  8. Velg Generelt-fanen .

  9. Velg Start , og vent til tjenesten starter.

  10. Velg OK.

  11. Start Outlook.

Mer informasjon

Hvis Windows søketjeneste er konfigurert til å ha tillatelsestjenesten til å samhandle med skrivebordsalternativet aktivert, logges også følgende feilhendelse i programloggen:

Kilde: Microsoft-Windows-Search
Hendelses-ID: 3100
Aktivitetskategori: Innsamler
Nivå: Feil
Beskrivelse
Kan ikke initialisere filtervertsprosessen. Avslutning.
Detaljer:
Denne operasjonen ble returnert fordi tidsavbruddsperioden utløp. (0x800705b4)

Følg disse trinnene for å vise dialogboksen Indekseringsstatus i Outlook 2010 eller nyere versjoner:

  1. Trykk CTRL+E, eller plasser markøren i søketekstboksen for å aktivere søkeverktøy.
  2. Velg Søkeverktøy-knappenSøk-fanen, og velg deretter Indekseringsstatus.

Hvis du vil vise dialogboksen Indekseringsstatus i Outlook 2007, velger du Verktøy-menyen , velger Direktesøk og deretter Indekseringsstatus.