Dubbele mappen in Outlook verwijderen wanneer deze zijn verbonden met een Exchange Server postvak

Symptomen

In Microsoft Outlook ziet u dubbele mappen in uw Microsoft Exchange Server-postvak wanneer u de lijst met Outlook-mappen bekijkt of wanneer u de mappenlijst bekijkt met behulp van Outlook Web App (OWA).

Oorzaak

Een mobiel apparaat of een servertoepassing van derden die synchroniseert met het Exchange Server postvak kan de duplicatie onverwacht introduceren. Of de onverwachte duplicatie kan het gevolg zijn van Exchange Server onderhoud van postvakken of van andere wijzigingen die worden uitgevoerd op de computer die Exchange Server. Andere factoren kunnen ook bijdragen aan het probleem dat wordt beschreven in de sectie Symptomen van dit artikel.

Oplossing

De volgende stappen kunnen leiden tot gegevensverlies als u ze niet precies volgt zoals geschreven. U wordt aangeraden een back-up Outlook gegevens te maken of ervoor te zorgen dat er een back-up van Exchange Server postvak is gemaakt voordat u verder gaat met deze stappen.

Als u de dubbele items wilt verwijderen, volgt u de volgende stappen:

  1. Sluit Outlook en sluit OWA op alle werkstations die zijn verbonden met het postvak van de gebruiker.

  2. Gebruik MFCMapi om de dubbele mappen te identificeren. Ga hiervoor als volgt te werk:

    1. Download MFCMAPI (schuif omlaag en selecteer Laatste release).
    2. Voer MFCMAPI.exe.
    3. Selecteer het menu Extra en selecteer vervolgens Opties.
    4. Schakel de volgende optie in:
      • Gebruik MDB_ONLINE tijdens het bellen naar OpenMsgStore
    5. Selecteer OK.
    6. Klik in het menu Sessie op Aanmelden.
    7. Als u wordt gevraagd om een profiel, selecteert u uw profielnaam en selecteert u OK.
    8. Zoek in het bovenste deelvenster de lijn die overeenkomt met uw postvak en dubbelklik erop.
    9. Vouw in het navigatiedeelvenster (linkerdeelvenster) De hoofdcontainer uit en vouw vervolgens Boven aan het Informatieopslagvenster uit.
    10. Als u de dubbele map wilt identificeren, selecteert u een van de dubbele mappen in het linkerdeelvenster. Zoek in het rechterdeelvenster de kolom Waarde voor de PR_CREATION_TIME eigenschap. Vergelijk deze waarde met de dubbele map met dezelfde naam. De dubbele map heeft een nieuwere aanmaakdatum en -tijd. Werken met één paar mappen tegelijk (bijvoorbeeld beginnen met de twee agendamappen die worden weergegeven).
  3. Gebruik MFCMAPI om items uit de dubbele map naar de oorspronkelijke map te kopiëren. Dit zijn items die zijn gemaakt nadat de dubbele mappen zijn gemaakt. Dit kan e-mail zijn die is ontvangen in het Postvak IN, Contactpersonen die zijn gemaakt, Agenda-afspraken die u hebt gepland en vergaderingen die u hebt geaccepteerd.

    1. Dubbelklik in het linkerdeelvenster van MFCMAPI op de dubbele map met de nieuwere aanmaakdatum en -tijd.

    2. Selecteer in het venster dat wordt geopend het bovenste deelvenster en druk vervolgens op Ctrl+A om alle items te selecteren.

      Als er geen items worden weergegeven in het bovenste deelvenster, is de map al leeg. ga naar stap 7.

    3. Selecteer het menu Acties en selecteer vervolgens de opdracht Berichten kopiëren .

    4. Sluit het mapvenster en dubbelklik vervolgens op de oorspronkelijke map met de oudere aanmaakdatum en -tijd.

    5. Selecteer het menu Acties en selecteer vervolgens de opdracht Berichten plakken.

    6. Schakel het MESSAGE_MOVE in en selecteer OK.

    7. Sluit het mapvenster.

  4. Schakel in MFCMAPI terug naar de dubbele map, die nu leeg is. Gebruik MFCMAPI om deze te verwijderen.

    1. Klik met de rechtermuisknop op de dubbele map en selecteer Map verwijderen.
    2. Schakel de optie Hard Verwijderen in en selecteer OK.
  5. Herhaal stap 2 tot en met 4 voor andere veelgebruikte Outlook-mappen (Contactpersonen, Verwijderde items, Concepten, Postvak IN, Logboek, Ongewenste e-mail, Notities, Verzonden items en Taken).

  6. Sluit MFCMAPI.

  7. Begin Outlook met de schakelknopresetfolders:

    1. Open het dialoogvenster Uitvoeren. Gebruik hiervoor een van de volgende procedures, zo nodig voor uw versie van Windows.

      Windows 10, Windows 8.1 en Windows 8: Druk Windows toets+R.
      Windows 7 en Windows Vista: Selecteer de knop Start, wijs Alle programma's aan, selecteer Accessoires en selecteer vervolgens Uitvoeren.
      Windows XP: Selecteer de Windows startknop en selecteer vervolgens Uitvoeren.

    2. Typ in het dialoogvenster Uitvoeren het volgende en selecteer OK :

      Outlook.exe /resetfolders

Meer informatie

Zie Command-line switches for Microsoft Office products (Command-line switches for Microsoft Office command-line switches in Outlook command-line switches in Outlook command-line switches for Microsoft Office products