Dubbele mappen verwijderen in Outlook wanneer u verbinding hebt met een Exchange Server postvak

Symptomen

In Microsoft Outlook ziet u dubbele mappen in uw Microsoft Exchange Server postvak wanneer u de lijst met Outlook-mappen weergeeft of wanneer u de mappenlijst bekijkt met behulp van Outlook Web App (OWA).

Oorzaak

Een mobiel apparaat of een externe servertoepassing die synchroniseert met het Exchange Server postvak kan onverwacht de duplicatie introduceren. Of de onverwachte duplicatie kan het gevolg zijn van Exchange Server postvakonderhoud of van andere wijzigingen die worden uitgevoerd op de computer waarop Exchange Server wordt uitgevoerd. Andere factoren kunnen ook bijdragen aan het probleem dat wordt beschreven in de sectie Symptomen van dit artikel.

Oplossing

De volgende stappen kunnen leiden tot gegevensverlies als u ze niet exact volgt zoals ze zijn geschreven. U wordt aangeraden een back-up te maken van Outlook-gegevens of ervoor te zorgen dat er een back-up van het Exchange Server postvak is gemaakt voordat u doorgaat met deze stappen.

Voer de volgende stappen uit om de dubbele items te verwijderen:

  1. Sluit Outlook af en sluit OWA op alle werkstations die zijn verbonden met het postvak van de gebruiker.

  2. Gebruik MFCMapi om de dubbele mappen te identificeren. Ga hiervoor als volgt te werk:

    1. Download MFCMAPI (schuif omlaag en selecteer vervolgens Nieuwste release).
    2. Voer MFCMAPI.exe uit.
    3. Selecteer het menu Extra en selecteer vervolgens Opties.
    4. Schakel de volgende optie in:
      • Gebruik MDB_ONLINE bij het aanroepen van OpenMsgStore
    5. Selecteer OK.
    6. Klik in het menu Sessie op Aanmelden.
    7. Als u om een profiel wordt gevraagd, selecteert u uw profielnaam en selecteert u vervolgens OK.
    8. Zoek in het bovenste deelvenster de regel die overeenkomt met uw postvak en dubbelklik erop.
    9. Vouw in het navigatiedeelvenster (linkerdeelvenster) Hoofdcontainer uit en vouw vervolgens Boven aan informatiearchief uit.
    10. Als u de dubbele map wilt identificeren, selecteert u een van de dubbele mappen in het linkerdeelvenster. Zoek in het rechterdeelvenster de kolom Waarde voor de PR_CREATION_TIME eigenschap. Vergelijk deze waarde met de dubbele map met dezelfde naam. De dubbele map heeft een nieuwere aanmaakdatum en -tijd. Werk met één paar mappen tegelijk (begin bijvoorbeeld met de twee agendamappen die worden weergegeven).
  3. Gebruik MFCMAPI om items van de dubbele map naar de oorspronkelijke map te kopiëren. Dit zijn items die zijn gemaakt nadat de dubbele mappen zijn gemaakt. Dit kan e-mail zijn die is ontvangen in het Postvak IN, contactpersonen die zijn gemaakt, agenda-afspraken die u hebt gepland en vergaderingen die u hebt geaccepteerd.

    1. Dubbelklik in het linkerdeelvenster van MFCMAPI op de dubbele map met de nieuwere aanmaakdatum en -tijd.

    2. Selecteer in het venster dat wordt geopend het bovenste deelvenster en druk op Ctrl+A om alle items te selecteren.

      Als er geen items worden weergegeven in het bovenste deelvenster, is de map al leeg; ga verder met stap 7.

    3. Selecteer het menu Acties en selecteer vervolgens de opdracht Berichten kopiëren .

    4. Sluit het mapvenster en dubbelklik op de oorspronkelijke map met de oudere aanmaakdatum en -tijd.

    5. Selecteer het menu Acties en selecteer vervolgens de opdracht Berichten plakken .

    6. Schakel het selectievakje MESSAGE_MOVE in en selecteer VERVOLGENS OK.

    7. Sluit het mapvenster.

  4. Ga in MFCMAPI terug naar de dubbele map, die nu leeg is. Gebruik MFCMAPI om het te verwijderen.

    1. Klik met de rechtermuisknop op de dubbele map en selecteer Map verwijderen.
    2. Schakel de optie Hard verwijderen in en selecteer VERVOLGENS OK.
  5. Herhaal stap 2 tot en met 4 voor andere algemene Outlook-mappen (Contactpersonen, Verwijderde items, Concepten, Postvak IN, Logboek, Ongewenste e-mail, Notities, Verzonden items en Taken).

  6. Sluit MFCMAPI.

  7. Start Outlook met de resetfolders switch:

    1. Open het dialoogvenster Uitvoeren. Gebruik hiervoor een van de volgende procedures, afhankelijk van uw versie van Windows.

      Windows 10, Windows 8.1 en Windows 8: druk op Windows-toets+R.
      Windows 7 en Windows Vista: Selecteer de Startknop , wijs Alle programma's aan, selecteer Accessoires en selecteer vervolgens Uitvoeren.
      Windows XP: Selecteer de Knop Start van Windows en selecteer vervolgens Uitvoeren.

    2. Typ het volgende in het dialoogvenster Uitvoeren en selecteer VERVOLGENS OK :

      Outlook.exe /resetfolders

Meer informatie

Zie Opdrachtregelopties voor Microsoft Office-producten voor meer informatie over opdrachtregelopties in Outlook