Lege pagina wordt weergegeven in Microsoft Dynamics App voor Outlook

Dit artikel biedt een oplossing voor een probleem waarbij een lege pagina wordt weergegeven wanneer u de Dynamics 365-app voor Outlook op het bureaublad van Outlook gebruikt.

Van toepassing op: Microsoft Dynamics CRM
Origineel KB-nummer: 4091345

Symptomen

Wanneer u de Dynamics 365-app voor Outlook op het bureaublad van Outlook probeert te gebruiken, ziet u een lege pagina in plaats van dat de toepassing wordt geladen zoals verwacht.

Oorzaak

Oorzaak 1: Dit kan gebeuren als niet alle URL's die worden gebruikt voor verificatie en toegang tot Dynamics 365 zich in dezelfde beveiligingszone van Internet Explorer bevinden.

Oorzaak 2: Dit kan optreden als de map LocalLow een onjuist integriteitsniveau heeft. De juiste instelling is om het integriteitsniveau in te stellen op laag, zoals de mapnaam aangeeft.

Oorzaak 3: Dit probleem kan optreden als een probleem in de cache wordt opgeslagen in Internet Explorer of Edge. Als het eerder werkte, maar onlangs niet meer werkte, is dit waarschijnlijk de oorzaak.

Oorzaak 4: Microsoft is op de hoogte van een probleem dat zich onder de volgende omstandigheden kan voordoen:

  • U gebruikt Windows 10 met update 1903 of hoger.
  • Uw organisatie is geconfigureerd voor het gebruik van Dynamics 365 Online met Exchange on-premises.
  • U gebruikt Office 365 ProPlus met een versie van vóór 1910.

Oplossing

Oplossing 1:
Gebruik de stappen in Fout 'Er is iets misgegaan tijdens het aanmelden' met Dynamics 365 App voor Outlook om te controleren of alle benodigde URL's zich in dezelfde beveiligingszone van Internet Explorer bevinden.

Oplossing 2:

  1. Open een opdrachtprompt.
  2. Voer de volgende opdracht uit:
    icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

Oplossing 3:
Als u Office 365 versie 16.0.11629 en Windows 10 versie 1903 of hoger gebruikt, volgt u deze stappen omdat Office-invoegtoepassingen nu Gebruikmaken van Microsoft Edge WebView voor Office-invoegtoepassingen:

  1. Installeer Microsoft Edge DevTools Preview.
  2. Start in Outlook de Dynamics 365-app voor Outlook.
  3. Microsoft Edge DevTools Preview uitvoeren.
  4. U ziet Dynamics 365 (EXP) als een foutopsporingsdoel.
  5. Selecteer deze om de F12-hulpprogramma's te starten.
  6. Ga naar het tabblad Console .
  7. Voer uit: window.localStorage.clear().
  8. Open de app opnieuw in Outlook.

Als u eerdere versies van Office 365 en Windows gebruikt, gebruikt u de stappen in Fouten oplossen bij het openen van Dynamics 365 App voor Outlook om de cache van Internet Explorer te wissen.

Als u een Mac gebruikt, raadpleegt u De cache van de Office-toepassing op een Mac wissen.

Oplossing 4:
Als de voorwaarden in oorzaak 4 waar zijn, installeert u versie 1910: 30 oktober of hoger met een oplossing voor dit type probleem.