Fout bij het maken van serviceactiviteiten vanuit de servicekalender in Microsoft Dynamics CRM 2015

Dit artikel helpt u bij het oplossen van het probleem dat optreedt wanneer u een serviceactiviteit maakt vanuit de serviceagenda.

Van toepassing op: Microsoft Dynamics CRM 2015
Origineel KB-nummer: 3074562

Symptomen

Gebruikers kunnen een fout ontvangen tijdens het maken van een serviceactiviteit vanuit de servicekalender, maar de gebruiker kan de serviceactiviteit maken vanuit activiteiten in CRM Online.

Er is een fout opgetreden. Probeer deze actie opnieuw. Als het probleem zich blijft voordoen, raadpleegt u de Microsoft Dynamics CRM Community voor oplossingen of neemt u contact op met de Microsoft Dynamics CRM-beheerder van uw organisatie. Tot slot kunt u contact opnemen met Microsoft-ondersteuning

Oorzaak

Wanneer u een serviceactiviteit rechtstreeks vanuit de serviceagenda maakt, moet u de velden Gepland begin, Gepland einde en Geplande duur hebben op het formulier Serviceactiviteit.

Oplossing

Volg deze stappen om dit probleem op te lossen:

  1. Meld u aan bij de crm-onlineorganisatie.
  2. Navigeer naar Instellingen>Aanpassingen>Het systeem aanpassen.
  3. Vouw Entiteiten uit en ga naar Serviceactiviteit.
  4. Open de activiteit Main Form of Service en controleer of elk van deze activiteit aanwezig is op het formulier: Gepland begin, Gepland einde en Geplande duur.
  5. Sla de wijzigingen op en publiceer de aanpassingen.