Windows in de Microsoft Dynamics CRM Outlook-client worden niet goed weergegeven

Dit artikel biedt een oplossing voor het probleem dat Microsoft Dynamics CRM vensters in de Microsoft Dynamics CRM voor Microsoft Office Outlook client niet volledig worden weergegeven wanneer het zoomniveau voor de systeemweergave groter is dan 100%.

Van toepassing op: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM-client voor Microsoft Office Outlook
Origineel KB-nummer: 2908799

Symptomen

Microsoft Dynamics CRM vensters in de Microsoft Dynamics CRM voor Outlook-client worden niet correct weergegeven wanneer het zoomniveau voor de systeemweergave groter is dan 100%.

Oorzaak

De Microsoft Dynamics CRM vensters hebben een gedefinieerd formaat. Wanneer de zoom wordt vergroot, wordt de tekst in het venster uitgebreid, maar wordt het formaat van het venster niet gewijzigd.

Oplossing

Als u dit probleem wilt oplossen, stelt u de zoomfunctie beeldscherm weer in op 100% door de volgende stappen uit te voeren:

  1. Selecteer op een clientcomputer waarop de CRM Outlook-client is geconfigureerd Configuratiescherm.
  2. Selecteer Vormgeving en persoonlijke instellingen.
  3. Selecteer Weergeven.
  4. Selecteer Kleiner - 100%.
  5. Selecteer Toepassen.
  6. Meld u af bij het werkstation.
  7. Meld u weer aan op het werkstation.

Meer informatie

Het grootste probleem waarvoor dit zich voordoet, zijn Opzoekvensters. Wanneer een gebruiker bijvoorbeeld een e-mail maakt in Outlook waarvoor de Microsoft Dynamics CRM voor de Outlook-invoegtoepassing is ingeschakeld, kan deze Instellen selecteren. Daarna wordt het opzoekvenster weergegeven en ontbreekt de vervolgkeuzelijst Zoeken naar.