Er wordt geen e-mail gemaakt in Microsoft Dynamics 365, met Dupliceren weergegeven als de synchronisatiefout
Dit artikel biedt een oplossing voor een fout die optreedt wanneer u e-mailberichten bekijkt die zijn geanalyseerd voor automatische promotie door Dynamics 365.
Van toepassing op: Microsoft Dynamics 365
Oorspronkelijk KB-getal: 4339987
Symptomen
Wanneer u e-mailberichten bekijkt die zijn geanalyseerd voor automatische promotie door Dynamics 365, ziet u een e-mailbericht dat niet is gemaakt in Dynamics 365 met Dubbele weergegeven als de synchronisatiefout.
Oorzaak
Wanneer Dynamics 365 een e-mailbericht in uw postvak evalueert, worden meerdere voorwaarden geëvalueerd om te bepalen of het bericht automatisch moet worden gemaakt als een e-mailactiviteit in Dynamics 365. Een van de geëvalueerde voorwaarden is als het e-mailbericht al is bijgespoord in Dynamics 365. Met deze controle voorkomt u dat twee gebruikers of wachtrijen dezelfde ontvangen e-mail promoten.
Oplossing
Als hetzelfde e-mailbericht al is gemaakt in Dynamics 365 omdat het is verwerkt vanuit het postvak van een andere gebruiker die ook de e-mail heeft ontvangen, kan deze gebeurtenis worden genegeerd. Als u niet zeker weet of het e-mailbericht al is bijgenummerd in Dynamics 365, kunt u zoeken met de bericht-id. De eigenschap Bericht-id van de e-mail wordt gebruikt als een unieke id.
- Open de microsoft Dynamics 365-webtoepassing.
- Open Geavanceerd zoeken met de knop die beschikbaar is in de rechterbovenhoek van de navigatiebalk (trechterpictogram).
- Wijzig de vervolgkeuze in E-mailberichten.
- Selecteer de vervolgkeuzekeuze onder E-mailberichten en kies Bericht-id
- Kopieer vanuit Server-Side dashboard Synchronisatiefouten de volledige waarde bericht-id uit de kolom Exchange id in het dashboard Binnenkomende e-mailberichten kan niet worden gesynchroniseerd.
- Met de voorwaarde Gelijk aan plakt u de bericht-id in het gedeelte Tekst invoeren van de voorwaarde voor bericht-id.
- Selecteer de knop Resultaten om de query uit te voeren.
- Bekijk de resultaten om te controleren of dezelfde e-mail al als een e-mailbericht is bijgespoord in Dynamics 365.