Er kan geen verbinding worden gemaakt met uw Microsoft Dynamics 365-serverfout wanneer we Microsoft Dynamics 365 App gebruiken voor Outlook

Dit artikel biedt een oplossing voor een fout die optreedt wanneer u Microsoft Dynamics 365 App gebruikt voor Outlook.

Van toepassing op:   Microsoft Dynamics 365
Oorspronkelijk KB-getal:   3124910

Symptomen

Wanneer u de Dynamics 365-app voor Outlook gebruikt, ontvangt u het volgende bericht:

"We kunnen geen verbinding maken met uw Microsoft Dynamics 365-server. Probeer de app te sluiten en opnieuw te openen.'

Oorzaak

Deze fout kan optreden om een van de volgende redenen:

Oorzaak 1: Er wordt een probleem in de cache opgeslagen in uw webbrowser.

Oorzaak 2: Uw dynamics 365-beveiligingsrol mist een of meer vereiste bevoegdheden.

Oorzaak 3: De Dynamics 365-app voor Outlook ontvangt geen antwoord wanneer u een pagina aanvraagt bij de Dynamics 365-server.

Oplossing

Resolutie 1: De cache van uw webbrowser wissen.

Als u Outlook bureaublad gebruikt, Outlook internet explorer gebruikt om de webpagina's weer te geven. Zie Uw browsegeschiedenis weergeven en verwijderen in Internet Explorer voor meer informatie over het wissen van de geschiedenis en cache van Internet Explorer.

Belangrijk

Zie Fout 'We kunnen geen verbinding maken met uw Microsoft Dynamics 365-server' als deze fout wordt opgelost nadat u de cache van uw webbrowser hebt verwijderd, maar uiteindelijk terugkeert. Zie Fout 'We kunnen geen verbinding maken met uw Microsoft Dynamics 365-server' bij het gebruik van Dynamics 365 App voor Outlook voor een mogelijke oplossing.

Resolutie 2: Controleer of uw dynamics 365-beveiligingsrol alle vereiste bevoegdheden bevat in Vereiste bevoegdheden voor Dynamics 365 App voor Outlook.

Resolutie 3: Controleer of uw Dynamics 365-organisatie (online) niet beschikbaar is of dat de communicatie met Dynamics 365 (online) wordt geblokkeerd. Controleer of u toegang hebt tot uw Dynamics 365-organisatie via uw webbrowser. Als u uw Dynamics 365-organisatie niet kunt openen via uw webbrowser, heeft de Dynamics 365 App voor Outlook ook geen toegang tot uw organisatie. Als u uw Dynamics 365-organisatie niet kunt openen met uw webbrowser, neem dan contact op met de Dynamics 365-beheerder.

Meer informatie

Zie Probleemoplossing: URL's deblokkeren die vereist zijn voor Dynamics 365 (online) voor meer informatie over URL's die nodig zijn voor toegang tot Dynamics 365 (online).