Er wordt geen e-mail gemaakt in Microsoft Dynamics 365 met een synchronisatiefout voor InvalidSender

Dit artikel biedt een oplossing voor een probleem waarbij een e-mailbericht dat niet is gemaakt in Dynamics 365, is gemaakt met een synchronisatiefout voor InvalidSender.

Van toepassing op:   Microsoft Dynamics 365
Oorspronkelijk KB-getal:   4339847

Symptomen

Wanneer u e-mailberichten bekijkt die zijn geanalyseerd voor automatische promotie door Dynamics 365, ziet u een e-mailbericht dat niet is gemaakt in Dynamics 365 met een synchronisatiefout voor InvalidSender.

Oorzaak

Wanneer Dynamics 365 een e-mailbericht in uw postvak evalueert, worden meerdere voorwaarden geëvalueerd om te bepalen of het bericht automatisch moet worden gemaakt als een e-mailactiviteit in Dynamics 365. Als de evaluatie resulteert in een fout met OngeldigEender, geeft dit aan dat er geen geldig e-mailadres was in het veld Van van het bericht.

Oplossing

Als u dit probleem wilt oplossen, gaat u als volgt te werk:

  1. Zoek de bijbehorende e-mail in het postvak.
  2. Controleer of er een geldig e-mailadres is in het veld Van.

Meer informatie

In sommige toepassingen worden automatische e-mailberichten verzonden die geen geldig e-mailadres bevatten in het veld Van. Met de functie Onbelangrijke e-mail in Outlook worden bijvoorbeeld berichten verzonden die resulteren in de volgende informatief waarschuwing:

'Er is een fout opgetreden bij het maken van de inkomende e-mail 'Onbelangrijke e-mail verplaatst nieuwe en verschillende berichten' in Microsoft Dynamics 365 voor het postvak'

Deze waarschuwing kan veilig worden genegeerd.