Problemen oplossen met de download met gebruiksgegevens voor Azure-reserveringen

Dit artikel helpt u bij het begrijpen en oplossen van het probleem waarbij de download met gebruiksgegevens voor een gereserveerde instantie niet beschikbaar is in Azure Portal.

Symptomen

  1. Meld u aan bij de Azure Portal en navigeer naar Reserveringen.
  2. Selecteer een reservering.
  3. Op de overzichtspagina van de reservering ziet u op de standaardweergave het gebruik van de afgelopen zeven dagen. U kunt Downloaden als CSV selecteren om de gebruiksgegevens van de reservering te downloaden.
  4. Wanneer u het tijdsbereik wijzigt, is de optie om Downloaden als CSV niet meer beschikbaar. Schermopname van reserveringseigenschappen waarbij het downloaden als CSV niet beschikbaar is.

Oorzaak

Vanwege technische beperkingen biedt Azure geen ondersteuning voor het downloaden van gegevens voor een periode langer dan zeven dagen. Voor langdurige perioden voor klanten met grote aantallen reserveringen wordt een grote hoeveelheid gegevens geretourneerd. Het retourneren van gegevens via API's is een belasting voor Azure-resources.

Oplossing

We begrijpen dat klanten gegevens voor langere perioden willen downloaden. Er is momenteel echter geen manier om de gebruiksgegevens voor lange perioden te downloaden.

Volgende stappen