'Microsoft Excel heeft een probleem opgetreden en moet worden gesloten' bij het starten van Excel voor Mac

Symptomen

Wanneer u probeert Microsoft Excel voor Mac te starten, wordt het volgende foutbericht weergegeven:

Er is een probleem opgetreden in Microsoft Excel en moet worden afgesloten. Onze excuses voor het ongemak.

Oorzaak

Deze fout kan optreden als aan een van de volgende voorwaarden wordt voldaan:

  • De Excel-voorkeuren zijn beschadigd.
  • Programma's die op de achtergrond worden uitgevoerd, verstoren Excel voor Mac.
  • Toepassingsbestanden zijn beschadigd.
  • Een gebruikersaccountprofiel is beschadigd.

Oplossing

U kunt dit probleem oplossen door de volgende methoden in volgorde uit te voeren totdat het probleem is opgelost.

Methode 1

Stap 1: Alle programma's afsluiten

U moet alle programma's afsluiten voordat u doorgaat. Als u een toepassing wilt afsluiten, selecteert u de toepassing op de werkbalk (boven) en selecteert u afsluiten. Als u een toepassing niet kunt afsluiten of niet weet hoe, houdt u de opdracht- en optietoetsen ingedrukt en drukt u vervolgens op Esc op het toetsenbord. Selecteer de toepassing in het venster Toepassing geforceerd afsluiten en selecteer vervolgens Afsluiten forceren. Klik op Afsluiten forceren om de toepassing af te sluiten.

Opmerking

U kunt Finder niet afsluiten.

Wanneer u klaar bent, klikt u op de rode knop in de linkerbovenhoek en gaat u naar stap 2.

Stap 2: uw Excel-voorkeuren verwijderen

  1. Sluit alle Microsoft Office voor Mac toepassingen af.

  2. Klik in het menu Start op Start.

  3. Open Bibliotheek. Opmerking De map Bibliotheek is verborgen in Mac OS X Lion. Als u deze map wilt weergeven, houdt u de OPTION-toets ingedrukt terwijl u op het menu Ga klikt.

  4. Open Voorkeuren.

  5. Sleep com.microsoft.Excel.plist naar het bureaublad. Als u het bestand niet kunt vinden, gebruikt Excel de standaardvoorkeuren. Ga naar stap 7.

  6. Open Excel en controleer of het probleem zich nog steeds voordoet. Als het probleem zich blijft voordoen, sluit u Excel af, herstelt u het bestand naar de oorspronkelijke locatie en gaat u naar de volgende stap. Als het probleem is opgelost, sleept u com.microsoft.Excel.plist naar de Prullenbak.

  7. Sluit alle Office voor Mac toepassingen af.

  8. Klik in het menu Start op Start.

  9. Open Bibliotheek.

    Opmerking

    De map Bibliotheek is verborgen in Mac OS X Lion. Als u deze map wilt weergeven, houdt u de OPTION-toets ingedrukt terwijl u op het menu Ga klikt.

  10. Open Voorkeuren.

  11. Open Microsoft en sleep com.microsoft.Excel.prefs.plist naar het bureaublad. Als u het bestand niet kunt vinden, gebruikt Excel de standaardvoorkeuren. Ga naar methode 2.

  12. Open Excel en controleer of het probleem zich nog steeds voordoet. Als het probleem zich blijft voordoen, sluit u Excel af, herstelt u het bestand naar de oorspronkelijke locatie en gaat u naar methode 2. Als het probleem is opgelost, sleept u com.microsoft.Excel,prefs.plist naar de Prullenbak.

Methode 2

Gebruik de optie Schijfmachtigingen herstellen

U kunt de optie Schijfmachtigingen herstellen gebruiken om machtigingsproblemen in Mac OS X 10.2 of nieuwere versies op te lossen. Voer de volgende stappen uit om de optie Schijfmachtigingen herstellen te gebruiken:

  1. Klik in het menu Start op Hulpprogramma's.
  2. Start het programma Schijfhulpprogramma.
  3. Klik op de primaire harde schijf voor uw computer.
  4. Klik op het tabblad Eerste hulp .
  5. Klik op Schijfmachtigingen herstellen.

Opmerking

Het schijfhulpprogramma herstelt alleen software die is geïnstalleerd door Apple. Dit hulpprogramma herstelt ook mappen, zoals de map Toepassingen. Dit hulpprogramma herstelt echter geen software die zich in uw basismap bevindt.

Open Excel en controleer of het probleem is opgelost. Als dat niet zo is, gaat u verder met methode 3.

Methode 3

Een nieuw gebruikersaccount maken en gebruiken

Gebruik de volgende procedure om een nieuw gebruikersaccount te maken.

Opmerking

U moet Office opnieuw installeren als u zich aanmeldt met een nieuw account.

  1. Klik op het Apple-pictogram en klik vervolgens op Systeemvoorkeuren.

    Selecteer de optie Systeemvoorkeuren in het Apple-pictogram.

  2. Klik op Accounts.

    Selecteer de knop Accounts in Systeemvoorkeuren.

  3. Klik op het plusteken ('+') in de linkerbenedenhoek om het nieuwe accountvenster te openen.

    Opmerking

    Als u niet de beheerder van de computer bent, klikt u op Klik op de vergrendeling om wijzigingen aan te brengen. Meld u aan met de gebruikersnaam en het wachtwoord van de beheerder en klik vervolgens op OK.

    Selecteer het plusteken in de linkerbenedenhoek om een nieuw account te openen.

  4. Typ het woord Test voor de gebruikersnaam en laat het wachtwoordvak leeg. Klik op Account maken. Wanneer u een waarschuwing ontvangt, klikt u op OK.

    Typ een naam om een account te maken.

  5. Klik om Gebruiker toestaan deze computer te beheren te selecteren. (Als deze optie niet beschikbaar is, gaat u naar de volgende stap).

    Selecteer de optie Gebruiker toestaan deze computer te beheren.

  6. Klik op het Apple-pictogram en klik vervolgens op Naam afmelden.

    Meld u af met het Apple-pictogram.

  7. Meld u aan met uw Test-account.

Open Excel en controleer of het probleem is opgelost. Als u kunt opslaan wanneer u een nieuw gebruikersaccount gebruikt, neemt u contact op met Apple-ondersteuning om problemen met uw bestaande account op te lossen. Als u uw bestaande account niet wilt behouden, kunt u de naam van het testaccount wijzigen dat u in de volgende procedure maakt en dat account blijven gebruiken. Als dit niet zo is, gaat u verder met methode 4.

Methode 4

Office verwijderen en vervolgens opnieuw installeren

Zie het volgende artikel voor informatie over het verwijderen en opnieuw installeren van Office:

Problemen met Office 2011 voor Mac oplossen door de installatie volledig te verwijderen voordat u het opnieuw installeert

Disclaimerinformatie van derden

De producten van derden die in dit artikel worden vermeld, worden vervaardigd door bedrijven die onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

Disclaimerinformatie van derden

Microsoft verstrekt deze contactinformatie om u te helpen bij het aanvragen van technische ondersteuning. Deze contactinformatie kan zonder voorafgaande kennisgeving worden gewijzigd. Microsoft kan niet instaan voor de juistheid van deze contactinformatie.