VCalendar gebruiken in Outlook

Oorspronkelijk KB-nummer:   287625

Samenvatting

Microsoft Outlook ondersteunt vCalendar, een krachtige aanpak voor elektronische Personal Data Interchange (PDI). PDI vindt plaats telkens wanneer gebruikers communiceren, in een zakelijk of persoonlijk context. Dit zijn vaak de uitwisseling van gegevens, zoals visitekaartjes, telefoonnummers, adressen, datums en tijden van afspraken, en dergelijke. De vCard-en vCalendar-functies ondersteunen PDI elektronisch.

vCalendar-bestanden worden gebruikt om informatie over afspraken en schema's te uitwisselen met anderen die niet in uw werkgroep of organisatie staan. U kunt ze ook gebruiken voor het plannen van afspraken met mensen die de plannings software niet compatibel met u hebben.

Een vCalendar-bestand maken

Voer de volgende stappen uit om een vCalendar-bestand te maken:

In Office Outlook 2007 en eerdere versies

  1. Selecteer in een agendamap de afspraak waarvoor u een vCalendar-bestand wilt instellen.
  2. Selecteer in het menu Bestand Opslaan als.
  3. Selecteer in de vervolgkeuzelijst Opslaan als de optie VCalendar-indeling (*. vcs).
  4. Selecteer in het vak opslaan in de map waarin u het vCalendar-bestand wilt opslaan en selecteer vervolgens Opslaan.

In Outlook 2013 en Outlook 2010

  1. Selecteer in een agendamap de afspraak waarvoor u een vCalendar-bestand wilt instellen.
  2. Selecteer het tabblad bestand en selecteer Opslaan alsin de backstage-weergave.
  3. Selecteer in de lijst Opslaan als de optie VCalendar-indeling (*. vcs).
  4. Selecteer in de lijst opslaan in de map waarin u het vCalendar-bestand wilt opslaan en selecteer vervolgens Opslaan.

Een vCalendar-bestand distribueren

U kunt een vCard-bestand als andere computer bestanden distribueren. Voer de volgende stappen uit om de bijlage te verzenden als e-mailbijlage.

In Office Outlook 2007 en eerdere versies

  1. Open een nieuw e-mailbericht en adresseer het aan de geadresseerde.
  2. Selecteer in het menu Invoegen de optie bestand.
  3. Selecteer een vCalendar-bestand (. vcs) en selecteer OK.

In Outlook 2013 en Outlook 2010

  1. Open een nieuw e-mailbericht en adresseer het aan de geadresseerde.
  2. Selecteer op het tabblad Invoegen de optie bestand bijvoegen.
  3. Selecteer een vCalendar-bestand (. vcs) en selecteer vervolgens Invoegen.

Automatisch een vCalendar-bestand verwerken

Met Outlook kunt u een vCalendar-bestand dat u hebt ontvangen van een externe bron automatisch converteren naar een item in Outlook-afspraak. Als het vCalendar-bestand arriveert als e-mailbijlage, kunt u dubbelklikken op het vCalendar-bestand en vervolgens opslaan en sluiten om de afspraak toe te voegen aan de standaardmap Agenda.

Als u de vCalendar ontvangt in de vorm van een bestand, bijvoorbeeld op een schijf, kunt u deze in de standaardmap van de agenda importeren met behulp van de wizard Importeren en exporteren van Outlook. Als u dit wilt doen:

In Outlook 2007 en eerdere versies

  1. Selecteer in het menu bestand de optie importeren en exporteren.
  2. Selecteer een iCalendar-of vCalendar-bestand (*. vcs) importerenen selecteer volgende.
  3. Selecteer het vCalendar-bestand en selecteer vervolgens openen.

In Outlook 2010

  1. Selecteer op het tabblad bestand de optie openenen selecteer vervolgens importeren.
  2. Selecteer een iCalendar-bestand (. ICS) of vCalendar-bestand (. vcs) importerenen selecteer volgende.
  3. Selecteer het vCalendar-bestand en selecteer OK.

In Outlook 2013

  1. Selecteer op het tabblad bestand de optie openen & exporterenen selecteer vervolgens importeren/exporteren.
  2. Selecteer een iCalendar-bestand (. ICS) of vCalendar-bestand (. vcs) importerenen selecteer volgende.
  3. Selecteer het vCalendar-bestand en selecteer OK.

Een vCalendar-bestand handmatig verwerken als tekstbestand

Een vCalendar-record is slechts een tekstbestand. Als u een geautomatiseerde faciliteit voor het verwerken van vCalendar-records niet hebt, kunt u deze openen met een teksteditor en de informatie gebruiken. De inhoud van een vCalendar-bestand is afhankelijk van de gegevens die zijn ingevoegd met de bestandsmaker, maar een bestand dat is gemaakt op basis van een Outlook-afspraak ziet er als volgt uit in een teksteditor:

BEGIN:VCALENDAR
PRODID:-//Microsoft Corporation//Outlook MIMEDIR//EN
VERSION:1.0
BEGIN:VEVENT
DTSTART:19980114T210000Z
DTEND:19980114T230000Z
LOCATION:My office
CATEGORIES:Business
DESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with the meeting=0D=0A
SUMMARY:Meeting to discuss salaries
PRIORITY:3
END:VEVENT
END:VCALENDAR

Notitie

De DTSTART en DTEND vermeldingen bestaan uit een combinatie van de datum en tijd in de notatie YYYYMMDDTHHMMSSZ, waarbij yyyy = jaar, mm = maand, dd = dag van de maand, T = begintijd, hh = Hour, DD = minuten, GB = seconden, Z = eindteken. Deze tekenreeks drukt de tijd op als Greenwich Mean Time (GMT), op een 24-uurs klok, moet worden aangepast aan uw tijdzone.

Als u bijvoorbeeld de centrale tijdzone gebruikt, is de tijd zes uur achter GMT. Daarom trekt u zes uur af van de begin-en eindtijd om het juiste tijdsbereik voor de afspraak af te maken. In het voorbeeld van de vorige afspraak is de begintijd 210000-060000 of 150000 op de 24-uurs klok. Als u de tijd hebt omgezet in een M of P. M, is de begintijd 150000-120000 of 3:00 P.M..

Belangrijk

Zie beperkingen voor de ondersteuning van ontwikkelaars voor openbare protocollenvoor meer informatie over de manier waarop Microsoft ondersteuning biedt voor openbare protocollen.