Lezen in het Engels

Delen via


Outlook-clients kunnen mogelijk de OOF-status niet instellen of beschikbaarheidsinfo weergeven in een Exchange Server 2013-co-existentieomgeving

Oorspronkelijk KB-nummer: 2956962

Symptomen

In een co-existentieomgeving van Microsoft Exchange Server 2010 en Exchange Server 2013 kunnen Outlook-clients mogelijk geen beschikbaarheidsinfo instellen of weergeven. Clients kunnen met name de volgende symptomen ervaren:

  • Wanneer u vergaderingen probeert te plannen, worden de beschikbaarheidstijden voor deelnemers niet weergegeven. Alleen hashmarkeringen worden weergegeven voor deelnemers.

  • Wanneer u het afwezigheidsbericht probeert in te stellen, kunnen deelnemers het volgende foutbericht krijgen:

    Uw afwezigheidsinstellingen kunnen niet worden weergegeven, omdat de server momenteel niet beschikbaar is. Probeer het later opnieuw.

Daarnaast geeft de HTTP-proxy de volgende HTTP-uitzondering weer voor elke mislukte proxyaanvraag:

Kan de juiste SOAP-header of hoofdtekst niet vinden.

Oorzaak

Het uploadReadAheadSize-kenmerk (Internet Information Services) (IIS) configureert een limiet voor het aantal bytes in de hoofdtekst van een aanvraag en het aantal bytes dat een webserver in een buffer leest en doorgeeft aan een ISAPI-extensie. Dit probleem treedt op omdat de instelling voor het kenmerk uploadReadAheadSize te klein is.

Oplossing

U kunt dit probleem oplossen door de IIS UploadReadAheadSize-instelling voor de EXCHANGE Server 2013-CAS-rol te vergroten. Hiervoor volgt u deze stappen:

  1. Open IIS Manager.

  2. Vouw Sites uit, vouw standaardwebsite uit, klik op de virtuele EWS-map en klik vervolgens op Configuratie-editor op de functiepagina.

    Schermopname voor het selecteren van configuratie-editor.

  3. Vouw system.webServer uit in het vak Sectie en klik vervolgens op serverRuntime.

    Schermopname voor het selecteren van het serverRuntime-knooppunt.

  4. Stel UploadReadAheadSize in op 49152.

    Schermopname voor het instellen van de waarde UploadReadAheadSize.

  5. Voer de iisreset opdracht uit om IIS opnieuw in te stellen.