Lezen in het Engels

Delen via


Gebruikers hebben geen toegang tot hun archiefpostvak in Outlook

Origineel KB-nummer: 3098940

Symptomen

Neem het volgende scenario:

  • Het MAPI/HTTP-protocol is uitgeschakeld in een Exchange Server 2016- of Exchange Server 2013-organisatie.
  • Het MAPI/HTTP-protocol is ingeschakeld op postvakniveau voor een of meer gebruikers.

In dit scenario hebben gebruikers met MAPI/HTTP geen toegang tot hun archiefpostvak in Outlook.

Notitie

Het probleem kan zelfs optreden nadat het MAPI/HTTP-protocol is ingeschakeld voor de organisatie.

Oorzaak

Dit probleem treedt op omdat Exchange Server RPC/HTTP-gegevens retourneert voor een MAPI/HTTP-aanvraag voor automatische detectie wanneer het MAPI/HTTP-protocol is uitgeschakeld in de Exchange-organisatie.

Tijdelijke oplossing - methode 1

Gebruik Microsoft Outlook Web App of Microsoft webversie van Outlook in plaats van Outlook.

Tijdelijke oplossing - methode 2

Schakel het MAPI/HTTP-protocol voor de betrokken gebruikers uit door de cmdlet Set-CASMailbox als volgt uit te voeren:

Set-CASMailbox <Alias> -MapiHttpEnabled $False

Tijdelijke oplossing - methode 3

Schakel het MAPI/HTTP-protocol voor de organisatie in door de cmdlet Set-OrganizationConfig als volgt uit te voeren:

Set-OrganizationConfig -MapiHttpEnabled $True

Aanvullende resources

Training

Module

Explore data management practices in Microsoft 365 - Training

This module examines how Microsoft 365 supports data governance by enabling organizations to archive content by using archive mailboxes and restore deleted data in Exchange Online and SharePoint Online.

Certificering

Microsoft Office Specialist: Outlook (Office 2016) - Certifications

Demonstreert dat u de vaardigheden hebt die nodig zijn om optimaal gebruik te maken van Outlook 2016 door een MOS-certificering (Microsoft Office Specialist) te verdienen.