Beëindigd als fout gevonden in logboekbestanden met Outlook-synchronisatieproblemen

Origineel KB-nummer: 2991453

Symptomen

Als u een profiel voor de cachemodus gebruikt, ziet u in Microsoft Outlook de volgende fout in berichten met het onderwerp Synchronisatielogboek in de map Synchronisatieproblemen:

Beëindigd als fout
[80040600-501-80040600-560]
De clientbewerking is mislukt.

Deze fout kan alleen worden weergegeven of gepaard gaan met andere acties of voorwaarden, zoals verzenden/ontvangen, ontbrekende e-mail of trage synchronisatie met Exchange Server.

Oorzaak

Deze fout is gekoppeld aan een beschadiging van outlook-gegevensbestand (OST). De oorzaak van de beschadiging is nooit vastgesteld.

Oplossing

De fout kan worden opgelost in Outlook 2016, Outlook 2013 of Outlook 2007 door het OST-bestand van outlook met cachemodus te verwijderen en opnieuw te maken. Als dat mislukt, wordt het probleem opgelost door een nieuw Outlook-profiel te maken.

Het OST-bestand verwijderen en opnieuw maken

  • Outlook 2019, 2016, 2013 of Outlook voor Microsoft 365

    1. Selecteer op het tabblad Bestandde optie Accountinstellingen en selecteer vervolgens Accountinstellingen.

    2. Selecteer in het dialoogvenster Accountinstellingende optie Gegevensbestanden.

    3. Zoek het OST-bestand voor uw e-mailadres en noteer het pad en de bestandsnaam van het OST-bestand.

      Schermopname van het tabblad Gegevensbestanden in Accountinstellingen in Outlook.

    4. Sluit alle dialoogvensters en sluit Outlook.

    5. Als Outlook is gesloten, navigeert u in Windows Verkenner naar het pad en het bestand dat in stap 3 is bepaald en verwijdert u vervolgens de . OST-bestand.

    6. Start Outlook opnieuw en sta toe dat er een nieuwe OST wordt gemaakt.

  • Outlook 2007

    1. Selecteer in het menu Extra in Outlook de optie Accountinstellingen.
    2. Selecteer in het dialoogvenster Accountinstellingende optie Gegevensbestanden en selecteer het bestand voor Postvak-gebruikersnaam><.
    3. Selecteer Instellingen en selecteer vervolgens in het dialoogvenster Microsoft Exchange de optie Geavanceerd.
    4. Selecteer Instellingen voor offlinemapbestand en noteer het pad en de bestandsnaam van het OST-bestand.
    5. Sluit alle dialoogvensters en sluit Outlook.
    6. Als Outlook is gesloten, navigeert u in Windows Verkenner naar het pad en bestand dat in stap 4 is bepaald en verwijdert u de . OST-bestand.
    7. Start Outlook opnieuw en sta toe dat er een nieuwe OST wordt gemaakt.

Een nieuw Outlook-profiel maken

Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2007 of Outlook voor Microsoft 365

  1. Open het Configuratiescherm.

    In Windows 10 Windows 8.1 en Windows 8: typ Configuratiescherm in het startscherm en selecteer vervolgens Configuratiescherm in de zoekresultaten.

    In Windows 7 en Windows Vista: selecteer Start, typ Configuratiescherm in het vak Zoekopdracht starten en druk op Enter.

  2. Zoek in Configuratiescherm E-mail en dubbel selecteer deze.

  3. Selecteer Profielen weergeven en selecteer vervolgens Toevoegen.

  4. Voer een profielnaam in en selecteer OK.

  5. Configureer zo nodig uw Exchange-e-mailinstellingen, selecteer Volgende en selecteer vervolgens Voltooien.

  6. Selecteer in de Configuratiescherm E-mail de optie Vragen om een profiel dat moet worden gebruikt of Selecteer Altijd dit profiel gebruiken en selecteer het nieuwe profiel in de vervolgkeuzelijst.

  7. Selecteer OK en start Outlook met het nieuwe profiel.