Exchange ActiveSync synchroniseert sommige Outlook-contactgegevens niet zoals verwacht

Origineel KB-nummer: 2692134

Symptomen

Neem het volgende scenario:

  • Uw postvak wordt gehost op een server waarop Microsoft Exchange Server 2010 of Exchange Server 2007 wordt uitgevoerd.
  • U maakt een nieuwe contactpersoon in Microsoft Office Outlook 2007.
  • Onder Telefoonnummers typt u een telefoonnummer in de velden Thuisgebruik en Mobiel .
  • U selecteert Zakelijk, selecteert Overige en typt vervolgens een telefoonnummer in het veld Overige .
  • U synchroniseert uw mobiele apparaat dat gebruikmaakt van Exchange ActiveSync over-the-air.

In dit scenario wordt de informatie in de velden Thuisgebruik en Mobiel gesynchroniseerd zoals verwacht. De informatie in het veld Overige wordt echter niet gesynchroniseerd zoals verwacht.

Oorzaak

Dit probleem treedt op omdat het EAS-protocol het synchroniseren van bepaalde contactgegevens niet ondersteunt.

Meer informatie

Het gedrag dat wordt vermeld in de sectie Symptomen kan optreden als u de veldnaam voor een van de standaardvelden wijzigt. Als u bijvoorbeeld Business, Home, Business FAX of Mobile selecteert en vervolgens de veldnaam wijzigt in Overige, worden de gegevens niet gesynchroniseerd zoals verwacht.

De volgende tabel bevat een overzicht van de veldnamen die worden gesynchroniseerd en die niet worden gesynchroniseerd zoals verwacht:

Veldnamen die worden gesynchroniseerd Veldnamen die niet worden gesynchroniseerd
Company Assistent
Pager Callback
Business Auto
Bedrijf 2 ISDN
Zakelijke fax Andere fax
Home Primaire
Home 2 Overige
Fax thuis Radio
Mobiel Telex

Verwijzingen

Zie Elementen van de klasse Contactpersoon voor meer informatie over de elementen in de klasse Contactpersoon.