Outlook blijft proberen een niet-bestaand bericht te verzenden terwijl de map Postvak UIT nul berichten weergeeft

Symptomen

U ondervindt een of meer van de volgende problemen wanneer u Outlook gebruikt:

  • In Outlook wordt continu een bericht weergegeven zoals 'Bericht 4 van 6 verzenden' in de voortgangsbalk, ook al staan er geen e-mailberichten in de wachtrij. Bovendien reageert Outlook niet meer wanneer u het probeert te sluiten. U ziet bijvoorbeeld het volgende bericht op de voortgangsbalk:

    Schermopname van de Outlook-statusbalk, waarin een bericht wordt weergegeven: Bericht verzenden 4 van 6.

    Mogelijk ontvangt u ook een foutbericht dat er ongeveer als volgt uitziet:

    Taak 'user@example.com - Verzenden' gerapporteerde fout (0x8004210b): 'Er is een time-out opgetreden voor de bewerking in afwachting van een antwoord van de verzendende server (SMTP). Als u dit bericht blijft ontvangen, neemt u contact op met uw serverbeheerder of internetprovider . De server heeft gereageerd: 550 5.1.0 <> afzender geweigerd. AUP#O-1580'

    Schermopname van het dialoogvenster Voortgang van verzenden/ontvangen in Outlook, waarin een verzendfout wordt weergegeven.

  • U wordt voortdurend gevraagd u aan te melden bij internet-e-mail.

  • In Outlook wordt een getal weergegeven naast de map Postvak UIT (bijvoorbeeld Postvak UIT [4]), ook al zijn er geen berichten in het Postvak UIT.

Oorzaak

Deze problemen worden veroorzaakt door een leesbevestiging die vastloopt in de voortgang en die in Outlook steeds opnieuw wordt verzonden.

Tijdelijke oplossing

Gebruik het hulpprogramma MFCMAPI om de vastgelopen berichten te verwijderen. Ga hiervoor als volgt te werk:

Belangrijk

Zorg ervoor dat Outlook tijdens deze procedure is gesloten.

Opmerking

Als u de 64-bits versie van Outlook hebt geïnstalleerd, moet u de 64-bits build van het hulpprogramma MFCMAPI installeren.

  1. Download en installeer het hulpprogramma MFCMAPI.
  2. Open het hulpprogramma MFCMAPI en selecteer OK.
  3. Selecteer het tabblad Sessie en selecteer vervolgens de optie Aanmelden .
  4. Selecteer in het venster dat wordt geopend het Outlook-profiel en selecteer vervolgens de knop OK .
  5. Dubbelklik op het account dat de problemen ondervindt (er wordt een klein cilindrisch pictogram naast de naam weergegeven).
  6. Klik met de rechtermuisknop op Hoofdpostvak en selecteer de optie Inhoudstabel openen .
  7. Bekijk in het volgende venster de kolommen, zoals Van, Aan en Onderwerp. Als u onder Onderwerp iets ziet met de naam Gelezen of als u een bericht ziet met 'Lezen' als onderwerp, selecteert u dat item en selecteert u vervolgens Acties>indienen>Afbreken verzenden verzenden.
  8. Klik met de rechtermuisknop op de optie Bericht verwijderen , selecteer Permanent verwijderen DELETE_HARD_DELETE optie (onherstelbaar) en selecteer vervolgens OK.
  9. Als u niet met de rechtermuisknop op de optie Bericht verwijderen kunt klikken, verwijdert u het bericht dat het onderwerp van de leesbevestiging bevat.
  10. Herhaal stap 6 tot en met 9 voor elke leesbevestiging die u moet verwijderen.
  11. Start Outlook opnieuw en controleer het gedrag ervan.