Er worden geen zoekresultaten of inhoud weergegeven in favorieten voor openbare mappen in Outlook 2016

Origineel KB-nummer: 3169741

Symptomen

In Microsoft Outlook 2016 ondervindt u een van de volgende symptomen:

  • Wanneer u zoekt in een openbare map die u hebt toegevoegd aan uw favorieten, worden er geen zoekresultaten geretourneerd.
  • Er wordt geen inhoud weergegeven in een openbare map die u hebt toegevoegd aan uw favorieten.

Oorzaak

Dit probleem kan optreden wanneer de optie voor het downloaden van favorieten voor openbare mappen is ingeschakeld.

Oplossing

Dit probleem is opgelost in Current Channel-build 16.0.7766.2060, die is uitgebracht op 23 februari 2017. Zie Updategeschiedenis voor Microsoft 365-apps (vermeld op datum) voor meer informatie.

Tijdelijke oplossing

Gebruik een van de volgende methoden om dit probleem te omzeilen totdat de oplossing van Het uitgestelde kanaal beschikbaar is.

Methode 1: Favorieten van openbare mappen niet opslaan in de cache

  1. Selecteer in Outlook op het tabblad Bestand de optie Accountinstellingen en selecteer vervolgens Accountinstellingen.
  2. Selecteer het Microsoft Exchange-account en klik vervolgens op Wijzigen.
  3. Selecteer Meer instellingen.
  4. Schakel op het tabblad Geavanceerd het selectievakje Favorieten voor openbare mappen downloaden uit.
  5. Selecteer OK, selecteer Volgende, selecteer Voltooien en selecteer vervolgens Sluiten.
  6. Sluit Outlook af en start deze opnieuw.

Methode 2: openbare mappen uit uw favorieten verwijderen

  1. Open in Outlook de mappenlijst. Hiervoor selecteert u het beletselteken (...) in het navigatiedeelvenster en selecteert u mappen.

  2. Vouw Openbare mappen uit en vouw vervolgens Favorieten uit.

  3. Klik met de rechtermuisknop op de openbare map die wordt weergegeven onder Favorieten en selecteer map verwijderen.

    Opmerking

    Als u Map verwijderen selecteert, wordt de map niet van de server verwijderd. Met deze actie wordt alleen de map uit uw favorieten verwijderd.

  4. Herhaal stap 3 voor openbare mappen die u uit uw favorieten wilt verwijderen.

Methode 3: de installatie van Office 2016 Klik-en-Klaar terugzetten naar een eerdere versie

Deze methode is een tijdelijke oplossing voor het symptoom dat inhoud niet wordt weergegeven in de map Favorieten van openbare mappen en is niet bedoeld voor het symptoom van het ontbreken van zoekresultaten.

Opmerking

Zie de sectie Meer informatie om te bepalen of uw Office-installatie is gebaseerd op Klik-en-Klaar of MSI.

De installatie van Office 2016 Klik-en-Klaar terugzetten naar versie 16.0.7070.2036. Volg hiertoe de volgende stappen.

  1. Sluit alle Office-toepassingen af.

  2. Open een opdrachtprompt met verhoogde bevoegdheid als beheerder.

    Windows 10

    1. Ga naar Start, voer Uitvoeren in het vak Windows zoeken in en druk op Enter.
    2. Typ cmd in het vak Uitvoeren en selecteer vervolgens OK.

    Windows 8 en Windows 8.1

    1. Swipe vanaf de rechterrand van het scherm en selecteer vervolgens Zoeken. Als u een muis gebruikt, wijst u de rechterbenedenhoek van het scherm aan en selecteert u vervolgens Zoeken.
    2. Voer Uitvoeren in.
    3. Typ cmd in het vak Uitvoeren en selecteer vervolgens OK.

    Windows 7 SP1

    1. Selecteer Start en typ cmd in het vak Zoekopdracht starten .
    2. Klik met de rechtermuisknop op Opdrachtprompt of cmd.exe en selecteer vervolgens Als administrator uitvoeren.
  3. Typ de volgende opdracht bij de opdrachtprompt en druk op Enter:

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
    
  4. Typ de volgende opdracht en druk daarna op Enter.

    officec2rclient.exe /update user updatetoversion=16.0.7070.2036
    
  5. Wanneer het dialoogvenster Herstellen wordt weergegeven, selecteert u Online herstellen.

  6. Selecteer Herstellen en selecteer vervolgens opnieuw Herstellen .

  7. Nadat het herstel is voltooid, start u Outlook.

  8. Selecteer Bestand en selecteer vervolgens Office-account.

  9. Selecteer in de kolom Productgegevensde optie Bijwerkopties en selecteer vervolgens Updates uitschakelen.

    Belangrijk

    Deze stap is erg belangrijk. Tijdens het reparatieproces worden automatische updates opnieuw ingeschakeld. Als u wilt voorkomen dat de nieuwste versie van Office Klik-en-Klaar automatisch opnieuw wordt geïnstalleerd, moet u deze stap volgen.

  10. Stel in uw agenda een herinnering in voor een toekomstige datum waarop u dit artikel kunt controleren op een oplossing voor dit probleem. Schakel automatische updates in Office opnieuw in nadat dit probleem is opgelost. Als u automatische updates opnieuw inschakelt, zorgt u ervoor dat u geen toekomstige updates mist.

Zie Updategeschiedenis voor Microsoft 365-apps (vermeld op datum) voor meer informatie over updatekanalen voor Microsoft 365-clients.

Zie Terugkeren naar een eerdere versie van Office Klik-en-Klaar voor meer informatie over het terugzetten naar een eerdere versie van Office.

Status

Dit probleem is nu opgelost volgens de informatie in de sectie Oplossing.

Meer informatie

Voer de volgende stappen uit om te bepalen of uw Office-installatie is gebaseerd op Klik-en-Klaar of MSI:

  1. Start Outlook.

  2. Selecteer in het menu Bestandde optie Office-account.

  3. Voor Office Klik-en-Klaar-installaties wordt een item Bijwerkopties weergegeven. Voor MSI-installaties wordt het item Bijwerkopties niet weergegeven.

    Schermopname van de pagina Office-account voor Klik-en-Klaar- en MSI-gebaseerde Office-installaties.