HET SMTP-adres in het profiel van de gebruiker verandert niet wanneer het primaire e-mailadres wordt gewijzigd in Exchange Server

Symptomen

Wanneer het primaire SMTP-e-mailadres van een gebruiker wordt gewijzigd in Microsoft Exchange Server 2013, Exchange Server 2016 of Exchange Online, verandert het adres dat wordt weergegeven in het profiel van de gebruiker in Microsoft Outlook niet.

Stel dat het primaire SMTP-e-mailadres van een gebruiker is alias@domain.com, zoals wordt weergegeven in afbeelding 1:

Afbeelding 1 Afbeelding 2
Schermopname van afbeelding 1 met het primaire SMTP-e-mailadres dat in Outlook wordt weergegeven, is alias@domain.com.
Schermopname van afbeelding 2 met het primaire SMTP-e-mailadres dat in Outlook wordt weergegeven, wordt naar verwachting gewijzigd in alias@subdomain.domain.com als het primaire SMTP-e-mailadres van de gebruiker wordt gewijzigd.

Als het primaire SMTP-e-mailadres van de gebruiker echter wordt gewijzigd in alias@subdomain.domain.com, verandert het primaire SMTP-e-mailadres dat wordt weergegeven in Outlook niet zoals verwacht. U verwacht dat het primaire SMTP-e-mailadres in Outlook de wijziging weerspiegelt, zoals wordt weergegeven in afbeelding 2.

Oorzaak

Dit gedrag wordt verwacht. Het primaire e-mailadres in Outlook wordt over een paar dagen gewijzigd. Deze vertraging wordt veroorzaakt door de tijd die nodig is om het offlineadresboek (OAB) bij te werken in Exchange en de tijd die nodig is om de OAB te downloaden in Outlook. Alleen het primaire e-mailadres wordt bijgewerkt. Zonder een nieuw Outlook-profiel verandert het SMTP-adres van het gedeelde postvak niet.

Tijdelijke oplossing

Als u dit gedrag voor gedeelde postvakken wilt omzeilen, maakt u het Outlook-profiel voor de gebruiker opnieuw.

Opmerking: De periode voor OAB-update is nog steeds van toepassing.

Meer informatie over het maken van een Outlook-profiel en het instellen van een e-mailaccount in Outlook.