Fout AADSTS70001 - Toepassing met id is niet gevonden in de map

In dit artikel wordt een probleem beschreven waarbij u het foutbericht 'Fout AADSTS70001 - Toepassing met id is niet gevonden in de map' ontvangt wanneer u zich probeert aan te melden bij een op SAML gebaseerde app voor eenmalige aanmelding (SSO) die is geïntegreerd met Microsoft Entra ID.

Symptomen

U krijgt een foutbericht AADSTS70001 wanneer u zich probeert aan te melden bij een toepassing die is ingesteld voor het gebruik van Microsoft Entra ID voor identiteitsbeheer met behulp van eenmalige aanmelding op basis van SAML.

Oorzaak

Het Issuer kenmerk dat vanuit de toepassing naar Microsoft Entra ID in de SAML-aanvraag wordt verzonden, komt niet overeen met de id-waarde die is geconfigureerd voor de toepassing in Microsoft Entra ID.

Oplossing

Zorg ervoor dat het Issuer kenmerk in de SAML-aanvraag overeenkomt met de id-waarde die is geconfigureerd in Microsoft Entra ID.

Controleer op de pagina SSO-configuratie op basis van SAML in de sectie Standaard SAML-configuratie of de waarde in het tekstvak Id overeenkomt met de waarde voor de id-waarde die in de fout wordt weergegeven. Als er een volgslash aan het einde van de URL staat, moet deze ook worden opgenomen.

De functie Eenmalige aanmelding testen gebruiken in de Microsoft Entra-beheercentrum

De Microsoft Entra-beheercentrum kan u helpen bij het oplossen van SAML-configuratiefouten.

Schermopname van het testen van de functie voor eenmalige aanmelding in Microsoft Entra-beheercentrum.

  1. Ga in de Microsoft Entra-beheercentrum naar Bedrijfstoepassingen en klik op de toepassing waarvoor probleemoplossing nodig is.
  2. Navigeer naar de pagina Eenmalige aanmelding met behulp van het navigatiemenu aan de linkerkant
  3. Klik op Deze toepassing testen om de functionaliteit Test SSO te gebruiken.
  4. Kopieer en plak de ontvangen fout in de sectie Fouten oplossen en klik op Oplossingsrichtlijnen ophalen
  5. Bekijk het verschil tussen de gevonden verlener en id.
  6. Corrigeer de verlener of id.

Meer informatie

Zie Microsoft Entra verificatie- en autorisatiefoutcodes voor een volledige lijst met Active Directory-verificatie- en autorisatiefoutcodes

Contacteer ons voor hulp

Als u vragen hebt of hulp nodig hebt, maak een ondersteuningsaanvraag of vraag de Azure-communityondersteuning. U kunt ook productfeedback verzenden naar de Feedback-community van Azure.