Okno dialogowe Zapisywanie jako pojawia się dwa razy podczas próby zapisania pliku w programie Word

Po wybraniu przycisku Zapisz lub Zapisz jako w celu zapisania pliku Microsoft Word dialogowe Zapisywanie jako jest wyświetlane dwa razy.

Zrzut ekranu przedstawiający pozycję Zapisz jako w Microsoft Word.

Przyczyna

Ten problem występuje, ponieważ szablon Normal.dotm jest uszkodzony.

Rozwiązanie

Aby rozwiązać ten problem, utwórz nowy plik Normal.dotm, zmieniając nazwę starego pliku. Aby to zrobić, wykonaj następujące kroki.

  1. Uruchom Windows, wpisz %appdata%\Microsoft\Templates na pasku adresu, a następnie wybierz pozycję Enter.

    Zrzut ekranu przedstawiający wpisywanie tekstu %appdata%\Microsoft\Templates na pasku adresu Windows użytkownika.

  2. Kliknij prawym przyciskiem myszy plik Normal.dotm, a następnie kliknij polecenie Zmień nazwę.

    Zrzut ekranu przedstawiający kliknięcie prawym przyciskiem myszy pliku Normal.dotm i wybranie przycisku Zmień nazwę.

  3. Zmień nazwę pliku na Normal.old.dotm.

    Zrzut ekranu przedstawiający zmianę nazwy pliku na Normal.old.dotm.

  4. Uruchom ponownie program Word. Szablon Normal.dotm jest generowany automatycznie.

    Zrzut ekranu przedstawiający wygenerowaną wartość Normal.dotm.

  5. Spróbuj zapisać plik, aby sprawdzić, czy problem został rozwiązany.