Nie można uzyskać dostępu do kalendarza w aplikacji Outlook Web App w środowisku serwera Exchange

Oryginalny numer artykułu KB:   2780262

Symptomy

Gdy użytkownicy próbują uzyskać dostęp do kalendarza w aplikacji Outlook Web App w środowisku Exchange Server 2010, Exchange Server 2013 lub Exchange Server 2016, użytkownicy otrzymują następujący komunikat o błędzie:

Element, do którego próbowano uzyskać dostęp, już nie istnieje.
Nie znaleziono elementu. Użytkownik lub pełnomocnik mógł go przenieść lub usunąć przy użyciu innego komputera lub telefonu komórkowego.

Uwaga

Ten problem dotyczy wszystkich użytkowników w środowisku.

Przyczyna

Ten problem występuje, ponieważ brakuje domyślnych zasad udostępniania kalendarza.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj podane dalej czynności.

  • Uruchom następujące polecenie, aby utworzyć nowe zasady udostępniania kalendarza:

    New-SharingPolicy "Default Sharing Policy" -Enabled $true -Domains *:CalendarSharingFreeBusySimple -Default $true
    
  • Otwórz Menedżera internetowych usług informacyjnych (IIS), a następnie Odtwórz pule aplikacji MSExchangeOWAAppPool i MSExchangeOWACalendarAppPool.