Użytkownicy w wdrożeniu hybrydowym programu Exchange nie mogą uzyskiwać dostępu do grup programu Office 365 w programach Outlook 2016, Outlook 2019 i Outlook dla pakietu Office 365

Oryginalny numer artykułu KB:   3168347

Symptomy

Masz hybrydowe wdrożenie usługi Exchange Online w pakiecie Office 365 i lokalnie lokalnym programie Exchange Server. W takiej sytuacji rekord wykrywania automatycznego jest rozpoznawany jako lokalny serwer Exchange, a skrzynki pocztowe użytkowników są w usłudze Exchange Online. Po utworzeniu grupy pakietu Office 365 w tym scenariuszu użytkownicy nie mogą uzyskać dostępu do tej grupy za pośrednictwem programu Microsoft Outlook 2016, Outlook 2019 lub Outlook dla pakietu Office 365. Użytkownicy mogą jednak uzyskać dostęp do tej grupy za pośrednictwem aplikacji Outlook w sieci Web.

Przyczyna

Ten problem występuje, jeśli podstawowy adres SMTP grupy Office 365 używa niepoprawnego formatu. Na przykład: <Office365GroupName> @contoso.com .

W przypadku grup nowoczesnych jest używany plik XML wykrywania automatycznego znajdujący się w folderze %LocalAppData%\Microsoft\Outlook\16 . Podstawowy adres SMTP grupy powinien mieć następujący format:

Automatycznie. <>grupy usługi Office 365 @contoso.mail.onmicrosoft.com

Jeśli podstawowy adres SMTP grupy to <>GroupName @contoso.com , żądanie wykrywania automatycznego nie powiedzie się, ponieważ w środowisku lokalnym, które reprezentuje grupę, nie istnieje żaden obiekt.

Rozwiązanie

Zmień podstawowy adres SMTP grupy Office 365. Aby to zrobić, uruchom następujące polecenie programu Windows PowerShell:

Set-UnifiedGroup Alias -PrimarySmtpAddress <Office365GroupName>@contoso.mail.onmicrosoft.com

Więcej informacji

Aby uzyskać więcej informacji, zobacz Zarządzanie grupami pakietu Office 365 za pomocą programu PowerShell.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.