Nie można wysłać pełnomocnika w imieniu po migracji do środowiska hybrydowego Microsoft 365

Oryginalny numer artykułu KB:   4039613

Symptomy

Jeśli użytkownik przejdzie do programu Microsoft 365 i doda pełnomocnika, który ma skrzynkę pocztową w środowisku lokalnym, pełnomocnik nie może wysłać w imieniu użytkownika. Reguła przesyłania dalej dostęp do folderu i zaproszenia na spotkanie działa zgodnie z oczekiwaniami.

Przyczyna

Ten problem występuje, ponieważ publicDelegates atrybut ( GrantSendOnBehalfTo ) nie jest obecnie napisany na lokalnych usługach domenowych Active Directory. Jest to domyślnie.

Rozwiązanie

Aby automatycznie zapisać atrybut Wyślij w imieniu ( publicDelegates ), użytkownik musi włączyć ustawienia usługi Azure Active Directory (Azure AD) łączenie ustawień wdrażania hybrydowego programu Exchange i musi być uruchomiona wersja 1.1.553 lub nowsza wersja. Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:

W ramach obejścia administrator może ręcznie dodać uprawnienie Wyślij w imieniu za pomocą zdalnego programu PowerShell. Aby to zrobić, uruchom następujące polecenie cmdlet:

Set-MailUser UserSMTPAddress -GrantSendOnBehalfTo DelegateSMTPAddress

Po ręcznym dodaniu tego uprawnienia pełnomocnik będzie mógł go wysłać w imieniu użytkownika.

Dla programu Microsoft 365 tylko użytkownicy ITAR:

Jeśli przeprowadzasz migrację ze starszego, wydzielonego środowiska do systemu Microsoft 365, musisz ręcznie dodać uprawnienie Wyślij w imieniu . Wartości nie są automatycznie zapisywane do użytkowników, którzy przenoszeli skrzynki pocztowe do vNext.

Możesz skorzystać z następujących opcji:

Opcja 1

Administratorzy będący członkiem grupy ról SSA-SE-RemoteMailbox mogą uruchamiać następujące polecenie cmdlet:

Set-RemoteMailbox <mailbox> -GrantSendonBehalfTo <delegate>

Opcja 2

Możesz przesłać prośbę do działu pomocy technicznej firmy Microsoft, aby dodać GrantSendOnBehalfTo uprawnienie do zdalnej skrzynki pocztowej.