Jak rozwiązywać problemy występujące podczas uruchamiania lub używania programu Word

Uwaga

Jeśli występują określone problemy w programie Word, można znaleźć w Centrum pomocy programu Word do wyszukiwania informacji o swoim problemie.

Podsumowanie

W tym artykule opisano sposób rozwiązywania problemów, które mogą wystąpić podczas uruchamiania lub używania programu Microsoft Word. Użyj następujących metod w kolejności, w jakiej są przedstawione. Spróbuj wykonać jedną z tych metod nie pomoże, przejdź do następnej metody.

Rozwiązanie

Sprawdź lub zainstaluj najnowsze aktualizacje

Należy skonfigurować usługę Windows Update do automatycznego pobierania i instalowania zalecanych aktualizacji. Instalowanie wszelkie ważne, zalecane i opcjonalne aktualizacje można często rozwiązać problemy przez zastępuje nieaktualne pliki i eliminuje luki w zabezpieczeniach. Aby zainstalować najnowsze aktualizacje programu Microsoft Office, zobacz komputera za pomocą usługi Microsoft Update i Update Office.

Aby uzyskać listę najnowsze aktualizacje pakietu Office zobacz Aktualizacji pakietu Office. Jeśli problem nie jest rozwiązany, po zainstalowaniu najnowsze aktualizacje systemu Windows i pakietu Office, przejdź do metody 2.

Jest dobrym pomysłem, aby upewnić się, że komputer ma zainstalowane najnowsze aktualizacje dla systemu Windows. Aktualizacje często rozwiązują problemy z oprogramowaniem. Przed użyciem dowolnej z następujących metod, najpierw spróbuj zainstalować aktualizacje. Po zainstalowaniu aktualizacji należy ponownie uruchomić komputer, a następnie uruchom program Word.

Rozwiązywanie problemów występujących podczas uruchamiania programu Word

Ważne

Uważnie należy wykonać kroki opisane w tej sekcji. Nieprawidłowa modyfikacja rejestru może spowodować poważne problemy. Przed przystąpieniem do modyfikacji, wykonać kopię zapasową rejestru w celu przywrócenia w razie wystąpienia problemów.

Metoda 1: Wstawianie dokumentu do innego pliku

Ostatni znak akapitu w dokumencie programu Word zawiera informacje o dokumencie. Jeśli dokument jest uszkodzony, można pobrać tekstu dokumentu, jeśli można pominąć ten ostatni znak akapitu.

Aby dostęp do dokumentu, ale pozostawić jego ostatni znak akapitu, wykonaj następujące kroki:

  1. W menu plik kliknij polecenie Nowy , a następnie kliknij Pusty dokument.
  2. Na Wstaw kartękliknij obiekt w grupie tekst , a następnie kliknij tekst z pliku.
  3. Wybierz plik, który chcesz otworzyć i wstawić, a następnie kliknij przycisk Wstaw.

Metoda 2: Uruchamianie programu Word przy użyciu przełącznika /a

Przełącznika/a jest narzędziem rozwiązywania problemów, które służy do określania, gdzie problemu występującego w programie Word. Przełącznika zapobiega Szablony globalne i dodatki są ładowane automatycznie. Przełącznik /a blokuje także dostęp pliki konfiguracyjne, by zapobiec jego odczytu lub zmodyfikowane. Aby uruchomić program Word przy użyciu przełącznika/a, wykonaj następujące kroki:

  1. Typ uruchomienia podczas wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.
  2. W ** uruchomić ** wpisz winword /aokno dialogowe, a następnie naciśnij klawisz Enter.

Aby uzyskać więcej informacji na temat przełącznika przejdź do następujący artykuł z bazy wiedzy Microsoft Knowledge Base:

Opis 826857 "/" przełącznik startowy w programie Word

Jeżeli problem nie występuje po uruchomieniu programu Word przy użyciu przełącznika/a, należy przejść do następnej metody do określenia źródła problemu.

Metoda 3: Usunąć podklucz rejestru danych programu Word

Większość najczęściej używanych opcji w programie Word są przechowywane w podkluczu rejestru Data programu Word. Aby usunąć klucz rejestru Data programu Word jest rozwiązywania typowych. Po ponownym uruchomieniu programu Word, program odtwarza klucz rejestru Data programu Word przy użyciu ustawień domyślnych.

Uwaga: Po usunięciu podklucza rejestru Data programu Word, program Word resetuje wiele opcji do ich ustawień domyślnych. Na przykład program Word resetuje na liście "Lista niedawno używanych plików" w menu plik . Ponadto program Word resetuje wiele ustawień, które można dostosować w oknie dialogowym Opcje .

Ważne

Uważnie należy wykonać kroki opisane w tej sekcji. Nieprawidłowa modyfikacja rejestru może spowodować poważne problemy. Przed przystąpieniem do modyfikacji, wykonać kopię zapasową rejestru w celu przywrócenia w razie wystąpienia problemów.

Aby usunąć klucz rejestru Data programu Word, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Wpisz regedit w wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.

  3. Zlokalizuj następujący podklucz rejestru, stosownie do używanej wersji programu Word, którego używasz:

    Program Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

    Program Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Program Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Program Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Program Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

  4. Kliknij polecenie dane, a następnie w menu plik kliknij polecenie Eksportuj .

  5. Nadaj plikowi nazwę Wddata.reg, a następnie zapisz plik na pulpicie.

  6. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.

  7. Zamknij Edytor rejestru.

  8. Uruchom program Word.

Jeśli program Word jest uruchamiany i działa poprawnie, został rozwiązany problem (uszkodzony klucz rejestru Word Data). Teraz należy zmienić kilka ustawień, aby przywrócić ulubione opcje w programie Word.

Jeśli problem nie zostanie rozwiązany, należy przywrócić oryginalny podklucz rejestru Data programu Word, a następnie spróbuj następnej metody.

Przywrócić oryginalny klucz rejestru Data programu Word

Aby przywrócić oryginalny podklucz rejestru Data programu Word, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Wddata.reg na pulpicie.
  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.
    Jeśli przywrócenie podklucza rejestru Data programu Word nie działa, przejdź do następnej procedury.

Metoda 4: Usunięcie klucza rejestru Options programu Word

Klucz rejestru opcji programu Word przechowywane są opcje, które można ustawić w programie Word. Te ustawienia są podzielone na domyślny i opcjonalny grupy. Ustawienia domyślne są tworzone podczas instalacji programu. Ustawienia opcjonalne nie są tworzone podczas instalacji. Można zmienić domyślne i ustawienia opcjonalne w programie Word.

Aby usunąć klucz rejestru Options programu Word, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Wpisz regedit w wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.

  3. Zlokalizuj następujący podklucz rejestru, stosownie do używanej wersji programu Word, które są uruchomione:

    Program Word 2016 HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

    Program Word 2013 HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Program Word 2010 HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Program Word 2007 HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Program Word 2003 HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

  4. Kliknij przycisk Opcje, a następnie w menu plik kliknij polecenie Eksportuj .

  5. Nadaj plikowi nazwę Wddata.reg, a następnie zapisz plik na pulpicie.

  6. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.

  7. Zamknij Edytor rejestru.

  8. Uruchom program Word.

Jeśli program Word jest uruchamiany i działa poprawnie, został rozwiązany problem (uszkodzony opcje programu Word klucz rejestru). Teraz należy zmienić kilka ustawień, aby przywrócić ulubione opcje w programie Word.

Jeśli problem nie zostanie rozwiązany, należy przywrócić oryginalny klucz rejestru Options programu Word, a następnie spróbuj następnej metody.

Aby przywrócić oryginalny klucz rejestru Options programu Word

Aby przywrócić oryginalny klucz rejestru Options programu Word, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij dwukrotnie ikonę Wdoptn.reg na pulpicie.
  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.

Metoda 5: Zastąpienie pliku szablonu globalnego Normal.dot lub Normal.dotm

Można zapobiec formatowania, Autotekstu i makr, które są przechowywane w pliku szablonu globalnego na zachowanie programu Word i wszelkich dokumentów, które można otworzyć. Aby to zrobić, należy zastąpić plik szablonu globalnego.

Ważne

Niniejsza metoda zawiera, zmiana nazwy pliku szablonu globalnego, aby program Word nie może go odnaleźć zgodnie z oczekiwaniami po jego ponownym uruchomieniu. Zmusza to słowo do ponownego utworzenia pliku szablonu globalnego. W ten sposób oszczędzasz oryginalnego pliku w przypadku, gdy trzeba go przywrócić. Należy pamiętać, że po zmianie nazwy pliku szablonu globalnego, kilka ustawień są resetowane do wartości domyślnych, w tym style niestandardowe, niestandardowe paski narzędzi, makra i wpisy Autotekstu. Dlatego zdecydowanie zaleca się zapisanie pliku szablonu globalnego i nie należy go usuwać.

Uwaga dodatkowa w pewnych sytuacjach, może mieć więcej niż jeden plik szablonu globalnego. Występuje to na przykład, jeśli wiele wersji programu Word są uruchomione na tym samym komputerze lub jeśli istnieje kilka instalacji stacji roboczych na tym samym komputerze. W takich sytuacjach upewnij się, Zmień nazwę każdego pliku szablonu globalnego, aby wyraźnie odzwierciedla odpowiednią instalację programu Word.

Aby zmienić nazwę pliku szablonu globalnego, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Wpisz cmd w polu wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz następujące polecenie, stosownie do używanej wersji programu Word, które są uruchomione, a następnie naciśnij klawisz Enter:

    2016 programu Word, program Word 2013, Word 2010 lub Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot    
    
  4. W wierszu polecenia wpisz exit, a następnie naciśnij klawisz Enter.

  5. Uruchom program Word.

Jeżeli program Word uruchamia się prawidłowo, problem został rozwiązany. W takim przypadku problem jest plikiem uszkodzony szablon globalny. Teraz należy zmienić kilka ustawień w celu przywrócenia ulubionych opcji.

Uwaga

Stary plik szablonu globalnego może zawierać dostosowania, których nie można łatwo ponownie utworzyć. Tych dostosowań mogą należeć style, makra i wpisy Autotekstu. W takim przypadku można skopiować dostosowania ze starego pliku szablonu globalnego do nowego pliku szablonu globalnego przy użyciu Organizatora. Aby uzyskać więcej informacji dotyczących sposobu korzystania z organizatora do skopiowania makr i stylów, naciśnij klawisz F1 w programie Word, aby otworzyć Pomoc programu Microsoft Word zmienianie nazw makr należy wpisać w polu wyszukiwania , a następnie kliknij przycisk wyszukiwania , aby wyświetlić temat.

Jeśli problem nie zostanie rozwiązany, przywrócić oryginalny plik szablonu globalnego, a następnie przejdź do następnej sekcji.

Przywrócić oryginalny plik szablonu globalnego

Aby przywrócić oryginalny plik szablonu globalnego, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Wpisz cmd w polu wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz następujące polecenie, stosownie do używanej wersji programu Word, które są uruchomione, a następnie naciśnij klawisz Enter:

    2016 programu Word, program Word 2013, Word 2010 i Word 2007

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm  
    

    Word 2003

    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot   
    
  4. Wpisz exit, a następnie naciśnij klawisz Enter.

  5. Uruchom program Word.

Metoda 6: Wyłączanie dodatków z folderu Autostart

Po uruchomieniu programu Word, program Word automatycznie ładuje szablony i dodatki, które znajdują się w folderach startowych. Konflikty lub problemy wpływające na dodatek może powodować problemy w programie Word. Aby określić, czy element w folderze startowym jest przyczyną problemu, należy tymczasowo wyłączyć ustawienie rejestru, który wskazuje na te dodatki.

W tym celu wykonaj następujące czynności:

  1. Zamknij wszystkie programy pakietu Office.

  2. Uruchom Eksploratora Windows. Wpisz windows ex do wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.

  3. Na pasku adresu, odpowiednie dla wersji programu Word, którego używasz, jego typ instalacji, należy wpisać następujące polecenie, a następnie naciśnij klawisz Enter:  Program Word 2016

    instalacji 64-bitowej C2R: %programfiles%\Microsoft Office\root\office16\Startup\

    instalację C2R 32-bitowej: % programfiles % (x86) \Microsoft Office\root\office16\Startup\

    Instalacja MSI 64-bitowych: %programfiles%\Microsoft Office\office16\Startup\

    Instalacja MSI 32-bitowej: % programfiles % (x86) \Microsoft Office\office16\Startup\

    Word 2013

    instalacji 64-bitowej C2R: %programfiles%\Microsoft Office\root\office15\Startup\

    instalację C2R 32-bitowej: % programfiles % (x86) \Microsoft Office\root\office15\Startup\

    Instalacja MSI 64-bitowych: %programfiles%\Microsoft Office\office15\Startup\

    Instalacja MSI 32-bitowej: % programfiles % (x86) \Microsoft Office\office15\Startup\

    Word 2010

    %ProgramFiles%\Microsoft Office\Office14\Startup\

    Program Word 2007

    %ProgramFiles%\Microsoft Office\Office12\Startup\

    Word 2003

    %ProgramFiles%\Microsoft\Office\Office11\Startup\

  4. Kliknij prawym przyciskiem myszy jeden z plików, które znajduje się w folderze, a następnie kliknij polecenie Zmień nazwę.

  5. Po nazwie pliku wpisz .old, a następnie naciśnij klawisz Enter.

    Ważne

    Zanotuj nazwę oryginalnego pliku tak, aby można było przywrócić pliku, jeśli jest to konieczne.

  6. Uruchom program Word.

  7. Jeśli nie można odtworzyć problemu, musisz znaleźć konkretne dodatek powoduje problem. Jeśli funkcje udostępniane dodatek są niezbędne, skontaktuj się z dostawcą w aktualizacji.

    Jeśli problem nie zostanie rozwiązany, zmień dodatek za pomocą jego oryginalną nazwę, a następnie powtórz kroki od 3 do 6 dla każdego pliku w folderze Autostart.

  8. Jeśli nadal można odtworzyć problemu, wpisz następującą ścieżkę w adresu w Eksploratorze Windows, a następnie kliknij przycisk OK.   Dla Windows 10, Windows 8.1, Windows 8, Windows 7 lub Windows Vista

    %USERPROFILE%\AppData\Roaming\Microsoft\Word\Startup

    Dla systemu Windows XP

    aplikacji\microsoft\word\startup %userprofile%\Application

  9. Powtórz kroki od 3 do 6 dla każdego pliku w folderze Autostart.

Jeśli problem nie zostanie rozwiązany po wyłączeniu dodatków z folderu Autostart, przejdź do następnej metody.

Metoda 7: Należy usunąć klucze rejestru dodatków COM

Dodatki COM można zainstalować w dowolnej lokalizacji. Dodatki COM należy zainstalować programy współdziałające z programem Word. Aby ustalić, czy dodatek COM jest przyczyną problemu, należy tymczasowo wyłączyć dodatki COM przez usunięcie kluczy rejestru dla dodatków COM.

Aby usunąć klucze rejestru dodatków COM, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.
  2. Wpisz regedit w wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub w Rozpocznij wyszukiwanie polu menu Start (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.
  3. Zlokalizuj następujący podklucz rejestru: HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Kliknij przycisk Add-ins, a następnie w menu plik kliknij polecenie Eksportuj .
  5. Nadaj plikowi nazwę WdaddinHKCU.reg, a następnie zapisz plik na pulpicie.
  6. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.
  7. Zlokalizuj następujący podklucz rejestru: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Kliknij przycisk Add-ins, a następnie w menu plik kliknij polecenie Eksportuj.
  9. Nadaj plikowi nazwę WdaddinHKLM.reg, a następnie zapisz plik na pulpicie.
  10. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.
  11. Zamknij Edytor rejestru.
  12. Uruchom program Word.
    Jeśli problem został rozwiązany, można stwierdzić, że program-dodatek modelu COM jest przyczyną problemu. Następnie należy określić, który program dodatku COM jest przyczyną problemu.
Ustalić, który program-dodatek COM jest przyczyną problemu

Aby ustalić, który program dodatku COM jest przyczyną problemu, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Kliknij dwukrotnie ikonę Wdaddin.reg na pulpicie.

  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.

  4. Użyj jednej z następujących procedur, odpowiednie dla używanej wersji programu Word, które są uruchomione:

    2016 programu Word, program Word 2013 lub Word 2010

    1. W menu plik kliknij polecenie Opcje.
    2. Kliknij pozycję Dodatki.
    3. Na liście Zarządzaj kliknij COM Add-Ins, a następnie kliknij przycisk Przejdź.

    Uwaga: Jeśli dodatek jest wymieniony w oknie dialogowym COM Add-Ins , wyczyść pole wyboru dodatek. Jeśli więcej niż jeden dodatek jest wymieniony, zaznaczenie tylko jeden dodatek naraz. Procedura ta pomaga ustalić, który dodatek jest przyczyną problemu.
    4. Kliknij przycisk OK , aby zamknąć okno dialogowe COM Add-Ins.
    5. W menu plik kliknij polecenie Zakończ.

    Program Word 2007

    1. Kliknij przycisk pakietu Microsoft Office, a następnie kliknij przycisk Opcje programu Word.

    2. Kliknij pozycję Dodatki.

    3. Na liście Zarządzaj kliknij polecenie Dodatki COM, a następnie kliknij przycisk Przejdź.

      Jeśli dodatek jest wymieniony w oknie dialogowym COM Add-Ins , kliknij, aby wyczyścić pole wyboru dodatek. Jeśli więcej niż jeden dodatek jest wymieniona, kliknij, aby wyczyścić tylko jeden dodatek pole wyboru naraz. Procedura ta pomaga ustalić, który dodatek jest przyczyną problemu.

    4. Kliknij przycisk OK , aby zamknąć okno dialogowe COM Add-Ins .

    5. Kliknij przycisk pakietu Microsoft Office, a następnie kliknij przycisk Zakończ program Word.

    6. W menu plik kliknij polecenie Zakończ.

  5. Uruchom program Word.
    Jeśli problem zostanie rozwiązany po uruchomieniu programu Word, można stwierdzić, który dodatek COM jest przyczyną problemu. Jeśli dodatek zawiera funkcje, należy określić, który dodatek zawiera funkcje, dzięki czemu skontaktuj się z dostawcą aktualizacji.

Jeśli problem nie zostanie rozwiązany po uruchomieniu programu Word, powtórz kroki 4 i 5 dla każdego dodatek COM która jest wyświetlana, dopóki nie ustalisz, który dodatek jest przyczyną problemu.

Aby przywrócić dodatków COM, powtórz krok 4, ale zaznacz pole wyboru dla każdego dodatek COM, który chcesz przywrócić. 

Metoda 8: Zmienianie drukarki domyślnej

Aby zmienić drukarkę domyślną, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.
  2. Wpisz ciąg regedit do wyszukiwania opakowania (w systemie Windows 10, Windows 8.1 lub Windows 8) lub Rozpocznij wyszukiwanie pole na Start menu (w starszych wersjach systemu Windows), a następnie naciśnij klawisz Enter.
  3. Kliknij prawym przyciskiem myszy Microsoft XPS Document Writer, a następnie kliknij przycisk Ustaw jako drukarkę domyślną.
  4. Uruchom program Word.
    Jeśli problem został rozwiązany po uruchomieniu programu Word, można stwierdzić, że przyczyną problemu jest drukarka. Jeśli tak się stanie, skontaktuj się z dostawcą, aby zobaczyć, czy jest dostępna aktualizacja dla sterownika drukarki.

Opcje Microsoft Support

Jeśli nie możesz rozwiązać ten problem, można użyć Microsoft Support do wyszukiwania bazy wiedzy Microsoft Knowledge Base i inne zasoby techniczne dla odpowiedzi. Można również dostosować witrynę do własnych potrzeb. Aby rozpocząć wyszukiwanie, przejdź do witryny Pomocy technicznej firmy Microsoft .

Dodatkowe zasoby

Jeśli występują określone problemy w programie Word, przejdź do następującej witryny sieci Web do wyszukiwania szczegółowe informacje na temat używanej wersji programu:

Centrum rozwiązań dla programu Microsoft Word produktu: Word