Jak zresetować opcje użytkownika i ustawień rejestru w programie Word

Ważne

Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Upewnij się, że kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać więcej informacji dotyczących sposobu wykonywania kopii Przywracanie i modyfikowania rejestru, zobacz Opis rejestru systemu Microsoft Windows.

Podsumowanie

W tym artykule opisano różne metody, których można użyć, aby zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Office Word.

Istnieją dwa podstawowe typy opcji, które można zdefiniować w programie Word. Te opcje są następujące:

  • Opcje, które wpływają na sposób działania programu. (Informacje dla tego rodzaju jest zazwyczaj przechowywane w rejestrze systemu Microsoft Windows).
  • Opcje, które wpływają na formatowanie lub wygląd jednego lub więcej dokumentów. (Informacje dla tego rodzaju są przechowywane w szablonach lub dokumentach).

Podczas rozwiązywania nietypowe zachowanie w programie lub w dokumencie, najpierw ustalić, czy problem może być spowodowany przez formatowania, opcje lub ustawienia. Jeśli to zachowanie występuje w wielu dokumentach, zaleca się, spróbuj przywrócić ustawienia domyślne programu Microsoft Word.

Jak zresetować opcje użytkownika i ustawień rejestru w programie Word

Aby automatycznie zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word dla Ciebie, przejdź do sekcji "W tym miejscu jest łatwo ustalić". Jeśli wolisz zresetować opcje użytkownika i ustawień rejestru w programie Microsoft Word, przejdź do sekcji "Samodzielne rozwiązywanie problemu".

W tym miejscu jest łatwo ustalić

Aby automatycznie rozwiązać ten problem, kliknij przycisk Pobierz . W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórzlub Uruchom , a następnie wykonaj kroki w Kreatorze łatwo ustalić.

  • Ten kreator może być tylko w języku angielskim. Jednak ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie masz na komputerze, którego dotyczy problem, Zapisz poprawkę automatyczną na dysku flash lub dysku CD i uruchomić je na odpowiednim komputerze.

Samodzielne rozwiązywanie problemu

Ostrzeżenie poważnych problemów może spowodować niepoprawne zmodyfikowanie rejestru za pomocą Edytora rejestru lub inną metodą. Mogą one wymagać ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie gwarantuje, że możliwe będzie rozwiązanie tych problemów. Modyfikować rejestr na własną odpowiedzialność.

Aby ręcznie zresetować klucz rejestru, musisz najpierw usunąć go. Aby to zrobić, wykonaj następujące kroki.

Ważne: zawsze wyeksportować klucz rejestru przed jego usunięciem. Ten krok jest ważne, ponieważ może zajść potrzeba przywrócenia funkcjonalności, dostarczonego przez ten klucz.

  1. Zamknij wszystkie programy Microsoft Office.

  2. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit, a następnie kliknij OK.

  3. Rozwiń odpowiednie foldery, aby zlokalizować klucz rejestru, który chcesz usunąć. (Zobacz sekcję "Główne lokalizacje ustawienia programu Word w rejestrze systemu Windows").

  4. Kliknij, aby zaznaczyć klucz, który chcesz usunąć.

  5. Użyj jednej z następujących metod, odpowiednie dla używanego systemu operacyjnego:

    • W systemie Microsoft Windows 2000 w menu Rejestr kliknij polecenie Eksportuj plik rejestru , wpisz nazwę pliku kopii zapasowej klucza, a następnie kliknij Zapisz.
    • W systemie Windows XP i nowszych wersjach lub w systemie Microsoft Windows Server 2003 i nowsze wersje w menu plik kliknij polecenie Eksportuj , wpisz nazwę pliku kopii zapasowej klucza, a następnie kliknij Zapisz.
  6. Upewnij się, że wybrano klucz, który został wyeksportowany, a następnie kliknij polecenie Usuń w menu Edycja .

  7. Kliknij przycisk Tak, po wyświetleniu monitu odpowiedzieć na jeden z następujących komunikatów:

    • Czy na pewno chcesz usunąć ten klucz?
    • Czy na pewno chcesz usunąć ten klucz i wszystkie jego podklucze?
  8. Zamknij Edytor rejestru.

Po usunąć klucz rejestru, a następnie ponownie uruchom program, program Word uruchamia Instalatora, aby poprawnie ponownie utworzyć klucz rejestru. Jeśli chcesz ponownie utworzyć klucz rejestru przed uruchomieniem programu, należy naprawić instalację, wykonując kroki opisane w sekcji "Naprawa programu Word (biuro)".

Więcej informacji

Główne lokalizacje ustawienia programu Word w rejestrze systemu Windows

Niektórych ustawień programu Word, takich jak Word Data i opcje klucze w rejestrze systemu Windows można resetować przy użyciu narzędzia do rozwiązywania problemów zawarte w szablonie Support.dot.

Klucz programu Word

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word

Program Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word

Program Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word

Program Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

Zmiany wprowadzone w tym kluczu HKEY_CURRENT_USER są uwzględniane w następujących kluczy dla programu Word 2003, Word 2002 i Word 2000:

Word 2003

HKEY_USERS.DEFAULT\Software\Microsoft\Office\11.0\Word

Program Word 2002

HKEY_USERS.DEFAULT\Software\Microsoft\Office\10.0\Word

Program Word 2000

HKEY_USERS.DEFAULT\Software\Microsoft\Office\9.0\Word

Różnica między lokalizacją "HKEY_CURRENT_USER" i HKEY_USER"Lokalizacja jest, że pierwsza ma zastosowanie tylko do bieżącego użytkownika systemu, a druga jest domyślna lokalizacja dla wszystkich użytkowników. Jednak wpisy dotyczące programu Word są takie same dla obu lokalizacji. W związku z tym wszelkie zmiany dokonane w jednej lokalizacji jest automatycznie odzwierciedlana w innej lokalizacji.

Uwaga

Pozostałej części tej sekcji wszystkie odwołania w drzewie HKEY_CURRENT_USER stosuje się również do drzewa HKEY_USERS, z wyjątkiem programów pakietu 2007 Microsoft Office 2007 oraz gdzie jest inaczej.

Klucz danych i opcje są najczęściej zmienianych ustawień.

Klucz Data

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Program Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

Program Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

Program Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

Ten klucz zawiera informacje binarne dla list "ostatnio używane", łącznie z ostatnio używanych plików, listy i najbardziej używana niedawno listy w książce adresowej. Klucz ten zawiera także ustawienia "Śledź zmiany" i "Edytuj".

Opcje klucza

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

Program Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

Program Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

Program Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

Tym kluczu są przechowywane opcje, które można ustawić z programu Microsoft Word, zmieniając opcje menu lub uruchamiając narzędzie Opcje rejestru. Aby uzyskać więcej informacji zobacz sekcję "Użyj narzędzie Opcje rejestru".

Opcje są w dwóch grupach: domyślne opcje i ustawienia opcjonalne. Opcje domyślne są ustanawiane podczas procesu instalacji. Można je zmienić, modyfikując opcje w programie Word. (Aby zmodyfikować opcje w programie Word, kliknij polecenie Opcje w menu Narzędzia).

Te opcje mogą lub mogą nie być wyświetlane w rejestrze.

Klucz Wizards

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Program Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards

Program Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

W tym kluczu są przechowywane wszystkie ustawienia domyślne kreatora. Ustawienia te powstają przy pierwszym uruchomieniu kreatora.

Wspólny klucz

Program Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Program Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Program Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Program Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

Ten klucz jest używany przez inne programy firmy Microsoft, takich jak programy pakietu Office. Ustawienia te są współużytkowane przez programy. Zmiany wprowadzone w ustawieniach jednego programu są wyświetlane także w ustawieniach innego programu.

Współużytkowane narzędzia klucza

Program Word 2016, 2013, 2010, 2007, 2003, 2002 i 2000:

Lokalizacji HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Ten klucz zawiera ścieżki do wszystkich narzędzi systemu Windows. (Nazwa ścieżki może zawierać narzędzia, takie jak Equation, WordArt i MS Graph). W tej lokalizacji rejestrowane są również ścieżki do filtrów graficznych i konwerterów tekstu.

Naprawa programu Word (biuro)

Program Word może wykrywać i naprawiać problemy związane z Instalatorem. Ta funkcja wykorzystuje Instalator Windows, aby rozwiązać problemy z brakującymi plikami i naprawić ustawienia rejestru.

Naprawić lub zresetować wartości i plików programu Word, można użyć następujących metod:

  • Metoda 1: Użyj funkcji "Znajdź i napraw"
  • Metoda 2: Naprawa programu Word w instalacji w trybie konserwacji
  • Metoda 3: Zainstaluj ponownie program Word (biuro)

Metoda 1: Użyj funkcji "Znajdź i napraw" lub "Diagnostyka pakietu Microsoft Office"

Uwaga

Ta metoda jest najmniej agresywny Tryb naprawy. Jeśli ta metoda nie rozwiąże problemu, może jeszcze użyć jednej z pozostałych metod.

Aby uruchomić funkcji Wykryj i napraw w programie Word 2003 i starszych wersjach programu Word, kliknij polecenie Wykryj i napraw w menu Pomoc w programie Word. Funkcji Wykryj i napraw rozwiązuje i naprawy programu Word. Wszystkie pliki, wpisy rejestru i skróty opcjonalne dla wszystkich programów pakietu Office są weryfikowane i naprawione. Po uruchomieniu programu Word Wykryj i napraw, również są sprawdzane wszystkie programy pakietu Office. Ta funkcja wykonuje tylko sumy kontrolnej.

Funkcji Wykryj i napraw można także przywrócić skróty programów Word, w Start menu. Aby przywrócić skróty programów Word, kliknij polecenie Pomoc, kliknij polecenie Wykryj i naprawi kliknij, aby zaznaczyć pole wyboru Przywróć moje skróty podczas naprawiania .

Wykryj i napraw nie rozwiąże problemu, należy ponownie zainstalować program Word. Funkcji ponownej instalacji w oknie dialogowym Tryb konserwacji wykonuje tę samą akcję jako Wykryj i napraw, z tym wyjątkiem, że Ponowna instalacja kopiuje plik, gdy pliki są równe wersji. Wykrywa i naprawy nie kopiuje pliku, gdy plik instalacyjny ma poprawną wersję i sumy kontrolnej.

Uwaga

Funkcji Wykryj i napraw nie naprawia uszkodzonych dokumentów lub uszkodzone klucze danych w rejestrze lub w szablonie Normal.dot.

Jeśli brakuje pliku używanego przez program Word podczas uruchamiania systemu, Instalator Windows automatycznie instaluje tego pliku przed jego uruchomieniem programu.

W programie Word 2007 należy uruchomić funkcję Diagnostyka pakietu Microsoft Office. Aby to zrobić, kliknij Przycisk Microsoft Office, kliknij przycisk Opcje programu Word, kliknij pozycję zasobyi następnie kliknij polecenie Diagnozuj.

W programie Word 2010 naprawy programu Word lub pakietu Office zainstalowanych w Panelu sterowania.

Metoda 2: Naprawa programu Word w konfiguracji trybu obsługi

Uwaga

Ta metoda jest umiarkowane Tryb naprawy. Jeśli ta metoda nie rozwiąże problemu, może jeszcze ponownie zainstalować program Word.

Proces instalacji w trybie konserwacji jest podobny do procesu we wcześniejszych wersjach programu Word. Proces instalacji w trybie konserwacji pozwala naprawić, Dodaj lub usuń funkcje i usunąć program. "Naprawa" to funkcja w trybie konserwacji, które wyszukuje i następnie naprawia błędy w instalacji.

Aby wykonać naprawę tryb konserwacji, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Użyj jednej z następujących metod, w zależności od używanego systemu operacyjnego:

    • W systemie Windows 7 lub Windows Vista kliknij przycisk Start, a następnie wpisz Dodaj, Usuń.
    • W systemie Windows XP lub Windows Server 2003 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
    • W systemie Windows 2000 kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  3. Otwórz aplet Dodaj lub usuń programy.

  4. Kliknij przycisk Zmień lub usuń programy, kliknij polecenie Microsoft Office () programu Microsoft Office Word) lub wersję pakietu Office lub programu Word na liście Aktualnie zainstalowane programy , a następnie kliknij przycisk Zmień.

  5. Kliknij pozycję Napraw lub Naprawa programu Word (Napraw produkt Office), a następnie kliknij przycisk Kontynuuj lub Dalej.

  6. W programie Word 2003 i starszych wersjach programu Word kliknij polecenie Wykryj i napraw błędy w instalacji programu Word lub kliknij polecenie Wykryj i napraw błędy w instalacji pakietu Office, kliknij, aby zaznaczyć pole wyboru Przywróć moje skróty Menu Start , a następnie kliknij Należy zainstalować.

Metoda 3: Zainstaluj ponownie program Word (biuro)

Uwaga

Ta metoda jest najbardziej agresywny Tryb naprawy. W tym trybie resetuje słowo, aby przywrócić ustawienia domyślne, z wyjątkiem ustawień, które są przechowywane w szablonie globalnym (Normal.dot lub Normal.dotm). Aby to zrobić w programie Word 2003 i starszych wersjach programu Word, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.

  2. Użyj jednej z następujących metod, w zależności od używanego systemu operacyjnego:

    • W systemie Windows 7 lub Windows Vista kliknij przycisk Start, a następnie wpisz Dodaj, Usuń.
    • W systemie Windows XP lub Windows Server 2003 kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
    • W systemie Windows 2000 kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  3. Otwórz aplet Dodaj lub usuń programy.

  4. Kliknij przycisk Zmień lub usuń programy, kliknij przycisk pakietu Microsoft Office 2003 (Microsoft Office Word 2003) lub wersję pakietu Office lub programu Word na liście aktualnie zainstalowanych programów , a następnie kliknij przycisk Zmień.

  5. Kliknij przycisk Napraw produkt Word (Napraw produkt Office), a następnie kliknij przycisk Dalej.

  6. Kliknij przycisk Zainstaluj ponownie program Word (Zainstaluj ponownie produkt Office), a następnie kliknij przycisk Zainstaluj.

Aby uzyskać więcej informacji na temat programu Word 2007 lub Word 2010 kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

924611 jak zainstalować poszczególne Office 2007 oferuje lub naprawy pakietu Office 2007 zainstalowanych programów

Szablony i dodatki

Szablon globalny (plik Normal.dotm lub Normal.dot)

Aby uniemożliwić zmiany formatowania, Autotekstu i makr, które są przechowywane w szablonie globalnym (Normalm.dot lub Normal.dot) na zachowanie programu Word i otwieranych dokumentów, Zmień nazwę szablonu globalnego (Normal.dotm lub Normal.dot). Zmienianie nazwy szablonu pozwala szybko określić, czy przyczyną problemu jest szablon globalny.

Podczas zmiany nazwy szablonu Normal.dot w programie Word 2003 i starszych wersjach programu Word lub szablon Normal.dotm w programie Word 2007 lub nowszym, resetuje wiele opcji do ustawień domyślnych. Należą do nich niestandardowe style, niestandardowe paski narzędzi, makra i wpisy Autotekstu. Zdecydowanie zaleca się zmianę nazwy szablonu zamiast usuwania szablonu Normal.dot lub szablonu Normal.dotm. Jeśli okaże się, że szablon jest problem, można skopiować style niestandardowe, niestandardowe paski narzędzi, makra i wpisy Autotekstu z szablonu Normal.dot, którego nazwa została zmieniona.

Niektóre rodzaje konfiguracji mogą utworzyć więcej niż jeden szablon Normal.dotm lub szablonu Normal.dot. Te sytuacje obejmują przypadki, gdzie wiele wersji programu Word są uruchomione na tym samym komputerze lub przypadków, gdzie istnieje kilka instalacji stacji roboczych na tym samym komputerze. W takich sytuacjach upewnij się, Zmień nazwę odpowiedniej kopii szablonu.

Aby zmienić nazwę pliku szablonu globalnego, wykonaj następujące kroki:

  1. Zamknij wszystkie programy pakietu Office.
  2. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie cmd, a następnie kliknij OK.
  3. Wpisz następujące polecenie, stosownie do używanej wersji programu Word, które są uruchomione, a następnie naciśnij klawisz Enter:
    • Program Word 2002 i Word 2003: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot StaryNormal.dot
    • Program Word 2007 i Word 2010: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Wpisz exit, a następnie naciśnij klawisz Enter.
    Po ponownym uruchomieniu programu Word, tworzony jest nowy szablon globalny (Normal.dot), który zawiera ustawienia domyślne programu Word.

Dodatki (WLLs) i szablony w folderach programu Word i uruchamiania pakietu Office

Po uruchomieniu programu Word, program automatycznie ładuje szablony i dodatki, które znajdują się w folderach startowych. Błędy w programie Word mogą być wynikiem konflikty lub problemy z dodatku.

Aby określić, czy element w folderze startowym jest przyczyną problemu, można tymczasowo opróżnić ten folder. Program Word ładuje elementy z folderu Autostart pakietu Office oraz z folderu startowego programu Word.

Aby usunąć elementy z folderów startowych, wykonaj następujące kroki:

  1. Zamknij wszystkie wystąpienia programu Word, w tym programu Microsoft Outlook, jeśli program Word zostanie ustawiony jako edytor poczty e-mail.

  2. Użyj jednej z następujących metod, stosownie do używanej wersji programu Word, które są uruchomione:

    • Program Word 2002:

      Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %programfiles%\Microsoft\Office\Office10\Startup, i kliknij przycisk OK.

    • Word 2003:

      Kliknij *** Start ***, kliknij przycisk *** *** %programfiles%\Microsoft\Office\Office11\Startup typu Uruchom, i kliknij przycisk OK.

    • Program Word 2007:

      Kliknij *** Start ***, kliknij przycisk *** *** %programfiles%\Microsoft\Office\Office12\Startup typu Uruchom, i kliknij przycisk OK.

    • Program Word 2010:

      Kliknij *** Start ***, kliknij przycisk *** *** %programfiles%\Microsoft\Office\Office14\Startup typu Uruchom, i kliknij przycisk OK.

    • 2013 programu Word:

      Kliknij *** Start ***, kliknij przycisk *** *** %programfiles%\Microsoft\Office\Office15\Startup typu Uruchom, i kliknij przycisk OK.

  3. Kliknij prawym przyciskiem myszy jeden z plików, które znajduje się w folderze, a następnie kliknij polecenie Zmień nazwę.

  4. Po nazwie pliku wpisz .old, a następnie naciśnij klawisz Enter. ImportantNote nazwę oryginalnego pliku. Należy zmienić nazwę pliku za pomocą jego oryginalną nazwą.

  5. Uruchom program Word.

  6. Jeśli nie można odtworzyć problemu, musisz znaleźć konkretne dodatek powoduje problem. Jeśli funkcje udostępniane dodatek są niezbędne, skontaktuj się z dostawcą w aktualizacji.

    Jeśli problem nie zostanie rozwiązany, zmień dodatek za pomocą jego oryginalną nazwę, a następnie powtórz kroki od 3 do 5 dla każdego pliku w folderze startowym.

  7. Jeśli nadal można odtworzyć problemu, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz %userprofile%\Application aplikacji\microsoft\word\startup i kliknij przycisk OK.

  8. Powtórz kroki od 3 do 5 dla każdego pliku w folderze Autostart.

Dodatki COM

Dodatki COM można zainstalować w dowolnym miejscu i są instalowane przez programy współdziałające z programem Word.

Aby wyświetlić listę dodatków COM w programie Word 2010, kliknij przycisk pakietu Microsoft Office, kliknij polecenie Opcje, a następnie kliknij Add-Ins.

Aby wyświetlić listę dodatków COM w programie Word 2007, kliknij przycisk pakietu Microsoft Office, kliknij przycisk Opcje programu Word, a następnie kliknij Add-Ins.

Aby wyświetlić listę zainstalowanych dodatków COM w programie Word 2003 i starszych wersjach programu Word, wykonaj następujące kroki:

  1. W menu Narzędzia kliknij polecenie Dostosuj.
  2. Kliknij kartę polecenia .
  3. Na liście Kategoria kliknij Narzędzia.
  4. Przeciągnij polecenie COM Add-Ins do paska narzędzi.
  5. Kliknij przycisk Zamknij.
  6. Kliknij nowy przycisk COM Add-Ins , aby wyświetlić dodatki COM, które są ładowane wraz z programu Word.

Dodatki są wymienione w oknie dialogowym COM Add-Ins , tymczasowo wyłączyć każdego dodatek. Aby to zrobić, wyczyść pole wyboru dla każdej listy dodatek COM, a następnie kliknij przycisk OK. Po ponownym uruchomieniu programu Word, program Word nie załaduje dodatków COM.

Korzystanie z narzędzia Opcje rejestru

Narzędzie Opcje rejestru można użyć, aby sprawdzić i zmienić ustawienia programu Word w rejestrze systemu Windows. Narzędzie Opcje rejestru znajduje się w szablonie Support.dot.

Uwaga

Szablon Support.dot nie znajduje się w programie Word 2007 lub nowszy.

Aby uzyskać więcej informacji o narzędziu Opcje rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

820917 jak zmienić opcje programu Word w rejestrze systemu Windows dla programu Word 2003

Podsumowanie opcji programu Word oraz miejsca ich przechowywania

Uwaga w poniższej tabeli "Szablon" dotyczy szablonu Normal.dot lub szablonu niestandardowego.

Nazwa ustawienia Lokalizacja przechowywania
Autokorekta-tekst sformatowany Normal.dot lub Normal.dotm
Autokorekta-Wpisy udostępnione . Listy ACL plików user.acl
Ścieżka autozapisu Rejestr
Pozycje Autotekstu Szablon
Nazwa firmy Winword.exe
Niestandardowe funkcje klawiszy przydziałów Szablon
Podstawianie czcionek Rejestr
Makra Szablon/dokument
Edytowanie obrazu Rejestr
Formularze druku danych Dokument
Przyciągaj do siatki Rejestr
Style Szablon/dokument
Paski narzędzi Szablon/dokument
Informacje o użytkowniku Rejestr
Wyświetlanie pasków narzędzi Szablon
Widok/pasek narzędzi Szablon
Części dokumentu Szablon

Listy Autokorekty są współużytkowane przez programy pakietu Office. Wszelkie zmiany, które wprowadzasz do wpisach i ustawieniach Autokorekty w jednym programie będą natychmiast dostępne dla innych programów. Ponadto program Word może przechowywać elementy Autokorekty, które składają się z tekstu i grafiki.

Informacje Autokorekty są przechowywane w różnych miejscach. Te lokalizacje są podane w poniższej tabeli.

Informacje Autokorekty Lokalizacja przechowywania
Pozycje Autokorekty współużytkowane przez wszystkie programy . Plik listy ACL w folderze %UserProfile%\Application aplikacji\Microsoft\Office
Pozycje Autokorekty używane tylko przez program Word (sformatowany i grafika) Normal.dot
Ustawienia Autokorekty (Popraw dwa początkowe wersaliki, nazwy dni tygodnia wielką literą, zamiana tekstu podczas pisania) Rejestr
Ustawienia Autokorekty używane tylko przez program Word (koryguje błędy przypadkowego użycia klawisza CAPS LOCK, powoduje rozpoczynanie zdania wielką literą) Rejestr