Wiadomości e-mail przekierowane z jednej skrzynki pocztowej do innej skrzynki pocztowej za pośrednictwem reguły skrzynki odbiorczej są oznaczane jako SPAM

Uwaga

Nazwa usługi Office 365 ProPlus została zmieniona na Aplikacje usługi Microsoft 365 dla przedsiębiorstw. Aby uzyskać więcej informacji na temat tej zmiany, przeczytaj ten wpis w blogu.

Oryginalny numer KB:   4490155

Symptomy

W u usługi Exchange Online niektóre wiadomości e-mail, które są przekierowywane z jednej skrzynki pocztowej do innej skrzynki pocztowej za pośrednictwem reguły skrzynki odbiorczej, są oznaczane jako SPAM. Następnie te wiadomości są przenoszone do folderu Wiadomości-śmieci lub do hostowanego kwarantanny.

Ponadto podczas próby zobaczenia wyniku śledzenia wiadomości zauważysz ustawienie stanu FilteredAsSpam. Ponadto w informacjach nagłówka wiadomości możesz zauważyć, że werdykt filtrowania spamu (SFV) wskazuje niebędące spamem, ale poziom ufności filtru spamu jest ustawiony na 9.

Przyczyna

Ten problem występuje z jednej z następujących przyczyn:

  • Opcja zaawansowanego filtrowania spamu (ASF, Advanced spam filtering) rekordu SPF: hard fail jest włączona w ramach domyślnych zasad, które są stosowane do wszystkich adresatów.
  • Masz rekord SPF: włączono opcję twardych awarii w ramach zasad filtrowania SPAMu zastosowanych do adresata.

Uwaga

Jeśli poczta jest przekierowywana za pośrednictwem reguły skrzynki odbiorczej, wiadomość z adresu SMTP zmienia się na podstawowy adres SMTP użytkownika, który ma regułę skrzynki odbiorczej przekierowywania. Następnie sprawdzanie SPF jest uruchamiane na wiadomości z sufiksu domeny. Adres IP używany do sprawdzania to adres IP pierwotnego nadawcy.

Rozwiązanie

Aby rozwiązać ten problem, użyj jednej z następujących opcji, odpowiednio do sytuacji.

Opcja 1

Wyłącz rekord SPF: trudno nie powieść się w opcjach ASF.

Opcja 2

Jeśli wszystkie wiadomości e-mail są przekierowywany za pośrednictwem reguły skrzynki odbiorczej, możesz wyłączyć tę regułę i włączyć przesyłanie dalej na poziomie skrzynki pocztowej. W tym celu uruchom następujące polecenie cmdlet:

Set-Mailbox -identityUserA@domain.com-ForwardingAddress &#39UserB#39; -DeliverToMailboxAndForward $false

Opcja 3

Możesz utworzyć nowe zasady filtrowania SPAMu, które mają te same ustawienia co w zasadach, w których opcja ASF rekordu SPF: trudno nie powieść jest włączona. W tym celu należy upewnić się, że opcja ASF rekordu SPF: hard fail (Niepowodzenie twarde) jest wyłączona w nowych zasadach. Następnie możesz skojarzyć zasady z użytkownikiem, u którego występuje problem.

  1. W centrum administracyjnym programu Exchange znajdź pozycję > Ochrona filtru spamu.
  2. Kliknij ikonę znaku plus (+), aby utworzyć nowe zasady, a następnie określ szczegóły zasad.
  3. Upewnij się, że opcja ASF rekordu SPF: hard fail (Trudny niepowodzenie) jest wyłączona.
  4. W sekcji Applied To (Zastosowane do) dodaj adresata, u którego występuje problem.