Nie można uruchomić narzędzia do eksportowania plików PST zbierania elektronicznych materiałów dowodowych z centrum administracyjnego programu Exchange w u usługi Exchange Online

Uwaga

Nazwa usługi Office 365 ProPlus została zmieniona na Aplikacje usługi Microsoft 365 dla przedsiębiorstw. Aby uzyskać więcej informacji na temat tej zmiany, przeczytaj ten wpis w blogu.

Oryginalny numer KB:   2919825

Problem

Rozważmy następujący scenariusz. Usługa Microsoft Exchange Online umożliwia utworzenie wyszukiwania skrzynki pocztowej zbierania elektronicznych materiałów dowodowych w centrum administracyjnym programu Exchange. Następnie możesz wyeksportować wyniki wyszukiwania do pliku PST. Kliknij pozycję Eksportuj do pliku PST, a następnie zostanie wyświetlony monit o zainstalowanie narzędzia do eksportowania plików PST zbierania elektronicznych materiałów dowodowych. Jednak po zainstalowaniu i uruchomieniu narzędzia do eksportowania plików PST zbierania elektronicznych materiałów dowodowych może wystąpić jeden z następujących symptomów:

  • Jeśli korzystasz z programu Windows Internet Explorer 9.0 lub nowszego, aplikacja próbuje nawiązać połączenie, ale następnie ulega awarii bez wyświetlania komunikatu o błędzie.
  • Jeśli korzystasz z przeglądarki innej firmy, jest wyświetlany następujący komunikat o błędzie:

    Nie można pobrać aplikacji. W aplikacji brakuje wymaganych plików. Aby uzyskać pomoc, skontaktuj się z dostawcą aplikacji.

Przyczyna

Ten problem może wystąpić, jeśli co najmniej jeden z następujących warunków jest prawdziwy:

  • Nie korzystasz z najnowszej wersji systemu Windows.
  • Używasz programu Internet Explorer 9.0 lub nowszego i nie masz zainstalowanego programu Microsoft .NET Framework 4.5 lub nowszego.
  • Ustawienia strefy lokalnego intranetu nie są poprawnie skonfigurowane w programie Internet Explorer.
  • Używasz przeglądarki innej firmy i nie masz zainstalowanego rozszerzenia ClickOnce przeglądarki.
  • Korzystasz z wychodzącego serwera proxy i nie ma czasu na połączenie.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj co najmniej jedną z następujących czynności, odpowiednio do sytuacji.

Scenariusz 1. Nie używasz najnowszej wersji systemu Windows

Uaktualnij do systemu Windows 10.

Scenariusz 2. Używasz programu Internet Explorer w wersji 9.0 lub nowszej i nie masz zainstalowanego .NET Framework 4.5 lub nowszego

Zainstaluj .NET Framework 4.5 lub nowszy.

Scenariusz 3. Lokalne ustawienia strefy intranetu nie są poprawnie skonfigurowane w programie Internet Explorer

Upewnij się, https://*.outlook.com że ta wartość jest dodawana do strefy Lokalny intranet w programie Internet Explorer. Aby to zrobić, wykonaj następujące kroki.

  1. W programie Internet Explorer kliknij polecenie Opcje internetowe w menu Narzędzie.
  2. Na karcie Zabezpieczenia wybierz pozycję Lokalny intranet.
  3. Kliknij pozycję Witryna, a następnie kliknij pozycję Zaawansowane.
  4. Dodaj https://*.outlook.com (jeśli nie ma jej jeszcze na liście).
  5. Kliknij przycisk Zamknij.

Ponadto upewnij się, że następujące adresy URL nie są wymienione jako zaufane witryny stref:

  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

Scenariusz 4. Używasz przeglądarki innej firmy (innej niż microsoft) i nie masz zainstalowanego rozszerzenia ClickOnce dla przeglądarki

Zainstaluj rozszerzenie ClickOnce. Rozszerzenie można znaleźć na stronie internetowej dodatku dla tej przeglądarki.

Scenariusz 5. Jeśli korzystasz z wychodzącego serwera proxy, a czasy połączeń się sypną

Użyj narzędzia netsh wiersza polecenia, aby otworzyć port 8080 na serwerze proxy. Aby to zrobić, wykonaj następujące kroki.

  1. Otwórz okno wiersza polecenia, a następnie uruchom następujące polecenie:

    netsh winhttp show proxy
    
  2. Uruchom następujące polecenie:

    netsh winhttp set proxy proxyservername:8080
    

    Przykład:

    netsh winhttp set proxy proxy.contoso.com:8080
    

Więcej informacji

Aby uzyskać więcej informacji na temat zbierania elektronicznych materiałów dowodowych, zobacz Rozwiązania zbierania elektronicznych materiałów dowodowych na platformie Microsoft 365.

Aby uzyskać więcej informacji na temat najnowszych wymagań dotyczących przeglądarki dla usługi Office 365, zobacz Wymagania systemowe pakietu Office.

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, dorozumianych ani żadnego innego rodzaju, w odniesieniu do wydajności lub niezawodności tych produktów.

Firma Microsoft udostępnia informacje dotyczące sposobów kontaktowania się z innymi firmami, aby ułatwić uzyskanie niezbędnej pomocy technicznej. Informacje te mogą zostać zmienione bez powiadomienia. Firma Microsoft nie gwarantuje dokładności informacji dotyczących innych firm.

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.