Użytkownicy z postępowaniem sądowym nie mogą usuwać wiadomości w dedykowanej usłudze Office 365

Uwaga

Nazwa usługi Office 365 ProPlus została zmieniona na Aplikacje usługi Microsoft 365 dla przedsiębiorstw. Aby uzyskać więcej informacji na temat tej zmiany, przeczytaj ten wpis w blogu.

Oryginalny numer KB:   2617079

Symptomy

Po włączeniu funkcji Zawieszenie w związku z postępowaniem sądowym dla użytkowników w usłudze Microsoft Office 365 dedykowanej w środowisku usługi Microsoft Exchange Online użytkownicy mogą mieć problemy z wydajnością. Na przykład użytkownik może nie być w stanie opróżnić folderu Elementy usunięte, usunąć elementów skrzynki pocztowej lub utworzyć kopii zmienionych elementów.

Przyczyna

Ten problem występuje, gdy funkcja Zawieszenie w związku z postępowaniem sądowym uniemożliwia usunięcie wiadomości e-mail w folderze Elementy do odzyskania. Po osiągnięciu ustawionego przydziału folder Elementy do odzyskania otrzymuje raport o użytkowniku, który jest w związku z postępowaniem sądowym, oraz o stanie magazynu folderu Elementy do odzyskania.

Ten problem może również wystąpić, jeśli zarchiwizowanie skrzynek pocztowych na potrzeby odnajdowania elektronicznego zostało zarchiwizowane.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące czynności:

  1. Aby przejrzeć statystyki dotyczące per-folder dla skrzynki pocztowej, których dotyczy problem, w tym podstawową analizę zduplikowanych elementów, użyj przełącznika - IncludeAnalysis z Get-MailboxFolderStatistics cmdlet. Przykład:

    Get-MailboxFolderStatistics <UserIdentity> -IncludeAnalysis | ? {$_.name -like "Deletions" -or $_.name -like "Purges" -or $_.name -like "Versions" -or $_.name -like "Recoverable Items"} | FL Name,ItemsInFolder,FolderSize,*Subject*
    

    Uwaga

    Ta analiza zawiera proste porównanie tematu wiadomości (nie znormalizowane). Dlatego bardziej zaawansowany proces deplikacji może nie wyeliminować wszystkich zgłoszonych duplikatów.

  2. Jeśli całkowity rozmiar folderu Elementy do odzyskania jest większy niż 30 gigabajtów (GB), należy uruchomić parametr HoldCleanup w cmdlet programu Start-ManagedFolderAssistant, aby usunąć możliwą zduplikowaną zawartość. To polecenie mogą być uruchamiane przez administratorów klientów, którzy są członkami zarządzania mrM użytkownika (Exchange Server 2010) lub zarządzania usługą SSA-Records (Exchange Server 2013), w następujący sposób:

    Start-ManagedFolderAssistant <UserIdentity> -HoldCleanup
    

Jeśli żadna z tych opcji nie rozwiązuje problemu, klient może zwiększyć przydział elementów odzyskiwalnych w skrzynce pocztowej w następujący sposób.

Exchange 2013

Administratorzy mogą zaktualizować atrybut inicjowania obsługi do jednego z dostępnych planów EP1DA lub EP2D dla zwiększonego przydziału elementów zrzucających/odzyskiwalnych o pojemności 200 GB:

MBX=5GB;TYPE=EP1DA_Dumpster
MBX=25GB;TYPE=EP1DA_Dumpster
MBX=50GB;TYPE=EP1DA_Dumpster
MBX=5GB;TYPE=EP2D_Dumpster
MBX=25GB;TYPE=EP2D_Dumpster
MBX=50GB;TYPE=EP2D_Dumpster

Aby uzyskać więcej informacji o planach i przydziałach skrzynki pocztowej, zobacz Skrzynka pocztowa przekroczono limit rozmiaru lub nie skonfigurowano jej do używania odpowiednich przydziałów skrzynek pocztowych w dedykowanej usłudze Office 365.

Exchange 2010

Eskaluj sprawę do firmy Microsoft.