Pojawia się komunikat o błędzie "Wystąpił problem, który spowodował, że części asystenta logowania w witrynie Microsoft Online Services została wyłączona".

Uwaga

Nazwa usługi Office 365 ProPlus została zmieniona na Aplikacje usługi Microsoft 365 dla przedsiębiorstw. Aby uzyskać więcej informacji na temat tej zmiany, przeczytaj ten wpis w blogu.

Problem

Problemy z logowaniem w usłudze w chmurze firmy Microsoft, takiej jak Office 365, Microsoft Azure lub Microsoft Intune. W szczególności zostanie wyświetlone wyskakujące okno dialogowe zawierające następujący komunikat o błędzie:

Pojawił się problem, który powodował, że części asystenta logowania w witrynie Microsoft Online Services były wyłączone. Przyczyną problemu mógł być ostatnio zainstalowany program.

Przyczyna

Ten problem występuje, gdy Asystent logowania w witrynie Microsoft Online Services wykryje problem w usłudze Asystent logowania w witrynie Microsoft Online Services. W takiej sytuacji połączenie z usługą zostało zakończone.

Rozwiązanie

Aby ponownie uruchomić usługę Asystenta logowania w witrynie Microsoft Online Services, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.

  2. W polu Otwórz wpisz services.msc, a następnie naciśnij klawisz Enter.

    Zrzut ekranu przedstawiający uruchamianie okien z wpisaną edytą edytą usługą services.msc

  3. Na liście usług znajdź i kliknij dwukrotnie usługę Asystenta logowania w witrynie Microsoft Online Services.

    Zrzut ekranu przedstawiający okna usług, wyróżniony Asystent logowania w witrynie Microsoft Online Services

  4. Zatrzymaj usługę. W tym celu kliknij przycisk Zatrzymaj, a następnie poczekaj na zatrzymanie usługi. Stan usługi powinien być wyświetlany jako Zatrzymano.

    Zrzut ekranu przedstawiający właściwości Asystenta logowania w usługach online z wyświetloną oknie Stan usługi został zatrzymany

  5. Uruchom usługę. W tym celu kliknij przycisk Start, a następnie poczekaj na uruchomienie usługi. Jako Uruchomiliśmy powinien być wyświetlany stan Usługa.

    Zrzut ekranu przedstawiający właściwości Asystenta logowania w usługach online z wyświetloną oknie Stan usługi

  6. Sprawdź, czy problem został rozwiązany, a okno podręczne nie jest już wyświetlane.

  7. Jeśli okno dialogowe podręczne będzie nadal wyświetlane, uruchom ponownie komputer, a następnie sprawdź, czy problem został rozwiązany.

Czy problem został rozwiązany?

  • Sprawdź, czy problem został rozwiązany.

  • Będziemy wdzięczni za opinię. Aby przekazać opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, wyślij nam wiadomość e-mail.

Więcej informacji

Aby uzyskać więcej informacji na temat powiązanych problemów technicznych, zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:

2637629 Jak rozwiązywać problemy z aplikacjami nie przeglądarki, które nie mogą zalogować się do usługi Office 365, platformy Azure lub Intune

Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community lub forów Azure Active Directory.