Outlook.exe.log w folderze %Temp% zużywa zbyt dużo miejsca na dysku

Oryginalny numer KB:   3038305

Symptomy

W folderze %Temp% na komputerze znajduje się bardzo duży plik o nazwie Outlook.exe.log.

Uwaga

Folder %Temp% znajduje się zazwyczaj w lokalizacji C:\Nazwa użytkownika \ < >\AppData\Local\Temp.

Przyczyna

Ten problem może wystąpić, jeśli włączona została rejestrowanie TCOTrace przez włączenie następujących ustawień rejestru:

Klucz: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
DWORD: TCOTrace
Wartość: 1

Uwaga

Symbol zastępczy x.0 reprezentuje Twoją wersję pakietu Office (16.0 = Outlook 2016, Outlook dla usługi Office 365 i Outlook 2019, 15.0 = Outlook 2013, 14.0 = Outlook 2010 i 12.0 = Outlook 2007).

Rejestrowanie TCOTrace powinno pozostać włączone tylko przez czas pracy inżyniera pomocy technicznej nad konkretnym problemem.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące czynności:

  1. Zakończ pracę programu Outlook.

  2. Otwórz okno dialogowe Uruchom. W tym celu użyj jednej z następujących metod, odpowiednio do sytuacji:

    • Windows 10, Windows 8.1 i Windows 8: Naciśnij klawisze Windows+R.
    • W systemie Windows 7 lub Windows Vista: Wybierz przycisk Start, a następnie wybierz pozycję Uruchom.
  3. Wpisz regedit.exe, a następnie wybierz przycisk OK.

  4. Znajdź i wybierz następujący podklucz:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug

    Uwaga

    Symbol zastępczy x.0 reprezentuje Twoją wersję pakietu Office (16.0 = Outlook 2016, Outlook dla usługi Office 365 i Outlook 2019, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007).

  5. Kliknij prawym przyciskiem myszy pozycję TCOTrace, a następnie wybierz polecenie Usuń.

  6. Gdy zostanie wyświetlony monit o potwierdzenie usunięcia, wybierz pozycję Tak.

  7. W menu Plik wybierz polecenie Zakończ, aby zamknąć Edytor rejestru.

  8. Usuń plik Outlook.exe.log z folderu %Temp%, jeśli nie współpracujesz z inżynierem pomocy technicznej firmy Microsoft nad problemem.