Podczas korzystania z nowoczesnego uwierzytelniania w programie Outlook 2016 dla komputerów Mac jest wielokrotnie wyświetlany monit o poświadczenia

Oryginalny numer KB:   3156719

Symptomy

Używasz programu Outlook 2016 dla komputerów Mac w wersji 15.20 lub nowszej do łączenia się ze skrzynką pocztową usługi Exchange Online za pośrednictwem konta federacji i nowoczesne uwierzytelnianie jest włączone.

Podczas próby nawiązania połączenia ze skrzynką pocztową usługi Exchange Online zostanie wyświetlone okno dialogowe uwierzytelniania usług federających Active Directory (AD FS) dostawcy oraz wprowadź poświadczenia. Jednak po wprowadzeniu poświadczeń jest wielokrotnie wyświetlany monit o ich poświadczeń.

Przyczyna

Ten problem występuje, jeśli spełnione są następujące warunki:

  • Twój adres e-mail różni się od głównej nazwy użytkownika (UPN).
  • Wprowadzono adres e-mail w polu Nazwa użytkownika okna dialogowego Konta w programie Outlook 2016 dla komputerów Mac.

W takiej sytuacji musisz ręcznie wprowadzić swoją nazwę użytkownika w polu Nazwa użytkownika w oknie dialogowym usług AD FS swojego dostawcy.

Rozwiązanie

Wprowadź swoją nazwę upn w polu Nazwa użytkownika w oknie dialogowym Konta, a następnie zamknij i uruchom ponownie program Outlook 2016 dla komputerów Mac.

Zrzut ekranu przedstawiający okno dialogowe Konta programu Outlook 2016 dla komputerów Mac

Więcej informacji

Jeśli nie znasz swojej upn, skontaktuj się z administratorem.

Aby uzyskać więcej informacji o upnach, zobacz Formaty nazw użytkowników.