LOCALDB_ERROR_VERSION_REQUESTED_NOT_INSTALLED

Applies to: yesSQL Server (all supported versions)

Details

Attribute Value
Product Name SQL Server
Event ID 273
Event Source SQL Server Local Database Runtime 12.0
Component Local Database Runtime API
Message Text The Local Database version available on this workstation is lower than the requested Local Database version.

Explanation

The specified patch level is not installed.

User Action

Install the version of Local Database Runtime with the requested patch level (or above).