Microsoft Store aplicativo não abre no menu de impressão do Internet Explorer no Windows 8.1

Importante

O aplicativo de área de trabalho do Internet Explorer 11 será desativado e ficará sem suporte em 15 de junho de 2022 (para uma lista do que está no escopo, consulte as Perguntas Frequentes). Os mesmos aplicativos e sites do IE11 que você usa hoje podem ser abertos no Microsoft Edge com o modo Internet Explorer. Saiba mais aqui.

Este artigo ajuda você a resolver o problema em que o aplicativo Microsoft Store dispositivo não abre.

Aplica-se a:   Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro
Número KB original:   3079382

Sintomas

Considere o seguinte cenário:

  • Você tem um Windows 8.1 baseado em Windows 8.1 que tem um aplicativo de dispositivo Microsoft Store de terceiros instalado.
  • O sistema tem um formulário de papel personalizado.
  • Você abre o Internet Explorer e tenta imprimir uma página da Web por meio do menu Charms (Devices > Print).
  • Selecione a impressora para a qual o formulário de papel personalizado está definido.
  • Quando o menu de impressão do Internet Explorer for exibido, selecione Mais Configurações para iniciar o aplicativo Microsoft Store dispositivo.

Nesse cenário, o aplicativo Microsoft Store dispositivo não abre. Em vez disso, o menu de impressão do Internet Explorer reaparece.

Motivo

O Microsoft Store de dispositivo não é aberto devido a um cálculo de tamanho incorreto no Internet Explorer.

Solução alternativa

Esse é um problema conhecido com o Windows 8.1 e o Internet Explorer.

Para resolver esse problema, reduza as margens do formulário de papel personalizado para aumentar a área imprimível.