Pré-requisitos do Exchange 2013

Aplica-se a: Exchange Server 2013

Este tópico fornece as etapas para instalar os pré-requisitos necessários do sistema operacional Windows Server 2012 R2, Windows Server 2012 e Windows Server 2008 R2 com Service Pack 1 (SP1) para as funções de servidor de Caixa de Correio do Microsoft Exchange 2013, Acesso para Cliente e Transporte de Borda. Ele também fornece os pré-requisitos necessários para instalar as ferramentas de gerenciamento do Exchange 2013 em Windows 8, Windows 8.1 e Windows 7 computadores cliente.

Do que você precisa saber para começar?

  • As informações neste tópico são aplicáveis ao Service Pack 1 e versões posteriores do Exchange 2013.

  • A função de servidor transporte de borda está disponível a partir do Exchange 2013 SP1.

  • Certifique-se de que o nível funcional da sua floresta seja pelo menos Windows Server 2003 e se o mestre de esquema está executando o Windows Server 2003 com Service Pack 2 ou posterior. Para obter mais informações sobre o nível Windows funcional, consulte Managing Domains and Forests.

  • A opção de instalação completa do Windows Server 2012 R2, Windows Server 2012 e Windows Server 2008 R2 SP1 deve ser usada para todos os servidores que executam funções de servidor Exchange 2013 ou ferramentas de gerenciamento.

  • Você deve primeiro ingressar o computador na floresta e no domínio do Active Directory internos apropriados.

  • Alguns pré-requisitos exigem que você reinicie o servidor para concluir a instalação.

    • Instale as atualizações do Windows mais recentes no seu computador. Saiba mais em Lista de verificação de segurança de implantação.

      Observação

      Se você estiver instalando a função de servidor caixa de correio e pretende que o servidor seja membro de um grupo de disponibilidade de banco de dados (DAG), você deve estar executando o Windows Server 2012 R2 Standard ou Datacenter Edition, o Windows Server 2012 Standard ou o Datacenter Edition ou o Windows Server 2008 R2 SP1 Edição Enterprise. Windows O servidor 2008 R2 SP 1 Edição Standard não oferece suporte aos recursos necessários para DAGs.
      Não é possível atualizar o Windows quando Exchange estiver instalado no servidor.
      Para atualizar para o Microsoft Unified Communications Managed API (UCMA) 4.0, você deve primeiro desinstalar todas as versões anteriores do UCMA instaladas usando programas Add/Remove.

Dica

Se estiver com dificuldades, peça ajuda nos fóruns do Exchange. Acesse os fóruns em: Exchange Server.

Preparação do Active Directory

O computador que você deseja usar para preparar o Active Directory para o Exchange 2013 tem pré-requisitos específicos que devem ser atendidos.

Instale o software a seguir, na ordem mostrada, no computador que será usado para preparar o Active Directory:

  1. .NET Framework 4.7.2

  2. Windows Management Framework 4.0 (incluído no Windows Server 2012 R2)

Após ter instalado o software listado acima, execute as seguintes etapas para instalar o Remote Tools Administration Pack. Após a instalação do Remote Tools Administration Pack, você conseguirá usar o computador para preparar o Active Directory. Para obter mais informações sobre como preparar o Active Directory, confira Preparar o Active Directory e domínios.

  1. Abra o Windows PowerShell.

  2. Instale o Pacote de Administração de Ferramentas Remotas.

    • Em um Windows Server 2012 R2 ou Windows Server 2012, execute o seguinte comando.

      Install-WindowsFeature RSAT-ADDS
      
    • Em um computador Windows Server 2008 R2 SP1, execute o seguinte comando.

      Add-WindowsFeature RSAT-ADDS
      

Windows Server 2012 R2 e Windows Server 2012 pré-requisitos

Os pré-requisitos necessários para instalar o Exchange 2013 em um computador Windows Server 2012 R2 ou Windows Server 2012 depende de quais funções Exchange você deseja instalar. Leia a seção abaixo que corresponde às funções que você deseja instalar.

Funções de servidor de Caixa de Correio ou Acesso para Cliente

Siga as instruções nesta seção para instalar os pré-requisitos em computadores Windows Server 2012 R2 ou Windows Server 2012 onde você deseja fazer um dos seguintes:

  • Instale apenas a função de servidor de Caixa de Correio em um computador.

  • Instale apenas a função de servidor de Acesso para Cliente em um computador.

  • Instale as funções de servidor Caixa de Correio e Acesso para Cliente no mesmo computador.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Install-WindowsFeature AS-HTTP-Activation, Desktop-Experience, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

Após ter instalado as funções e os recursos de sistema operacional, instale os seguintes softwares na ordem mostrada:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requer .NET Framework 4.7.2. Atualize seus servidores para .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 ou receberá um erro. Se você estiver executando .NET Framework 4.7.1, atualize para Exchange 2013 CU22 antes de instalar o .NET Framework 4.7.2. Se você estiver executando .NET Framework 4.6.2, atualize para Exchange 2013 CU20 antes de instalar o .NET Framework 4.7.1.

  2. Windows Management Framework 4.0 (incluído no Windows Server 2012 R2)

  3. Microsoft Unified Communications Managed API 4.0, Core Runtime 64 bits

  4. Pacote Redistribuível do Visual C++ para Visual Studio 2012

  5. Pacote Redistribuível do Visual C++ Pacote para Visual Studio 2013

Observação

Aqui você encontrará uma visão geral das versões Redistribuíveis mais recentes e compatíveis do Visual C++

Função de servidor Transporte de Borda

Siga as instruções nesta seção para instalar os pré-requisitos em computadores Windows Server 2012 R2 ou Windows Server 2012 onde você deseja instalar a função de servidor transporte de borda em um computador.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Install-WindowsFeature ADLDS
    

Instale a versão do Microsoft .NET Framework que corresponde à versão do Exchange 2013 que você está instalando:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requer .NET Framework 4.7.2. Atualize seus servidores para .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 ou receberá um erro. Se você estiver executando .NET Framework 4.7.1, atualize para Exchange 2013 CU22 antes de instalar o .NET Framework 4.7.2. Se você estiver executando .NET Framework 4.6.2, atualize para Exchange 2013 CU20 antes de instalar o .NET Framework 4.7.1.

  2. Windows Management Framework 4.0 (incluído no Windows Server 2012 R2)

  3. Pacote Redistribuível do Visual C++ para Visual Studio 2012

Observação

Aqui você encontrará uma visão geral das versões Redistribuíveis mais recentes e compatíveis do Visual C++

Windows Pré-requisitos do Server 2008 R2 SP1

Os pré-requisitos necessários para instalar o Exchange 2013 em um computador do Windows Server 2008 R2 SP1 dependem de quais funções Exchange você deseja instalar. Leia a seção abaixo que corresponde às funções que você deseja instalar.

Funções de servidor de Caixa de Correio ou Acesso para Cliente

Siga as instruções nesta seção para instalar os pré-requisitos em computadores do Windows Server 2008 R2 SP1 em que você deseja fazer um dos seguintes:

  • Instale apenas a função de servidor de Caixa de Correio em um computador.

  • Instale apenas a função de servidor de Acesso para Cliente em um computador.

  • Instale as funções de servidor Caixa de Correio e Acesso para Cliente no mesmo computador.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para carregar o módulo Gerenciador de Servidores.

    Import-Module ServerManager
    
  3. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Add-WindowsFeature Desktop-Experience, NET-Framework, NET-HTTP-Activation, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Web-Server, WAS-Process-Model, Web-Asp-Net, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, RSAT-ADDS
    

Após ter instalado as funções e os recursos de sistema operacional, instale os seguintes softwares na ordem mostrada:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requer .NET Framework 4.7.2. Atualize seus servidores para .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 ou receberá um erro. Se você estiver executando .NET Framework 4.7.1, atualize para Exchange 2013 CU22 antes de instalar o .NET Framework 4.7.2. Se você estiver executando .NET Framework 4.6.2, atualize para Exchange 2013 CU20 antes de instalar o .NET Framework 4.7.1.

  2. Windows Management Framework 4.0

  3. Microsoft Unified Communications Managed API 4.0, Core Runtime 64 bits

  4. Pacote Redistribuível do Visual C++ para Visual Studio 2012

  5. Pacote Redistribuível do Visual C++ Pacote para Visual Studio 2013

    Observação

    Aqui você encontrará uma visão geral das versões Redistribuíveis mais recentes e compatíveis do Visual C++

  6. Artigo da Base de Dados de Conhecimento da Microsoft KB974405 (Windows Identity Foundation)

  7. Artigo KB2619234 da Base de Dados de Conhecimento (Habilitar o Cookie/GUID de Associação usado pelo RPC sobre HTTP para também ser usado na camada RPC no Windows 7 e no Windows Server 2008 R2)

  8. Artigo KB2533623 da Base de Dados de Conhecimento (o carregamento de biblioteca insegura pode permitir a execução remota de código)

    Observação

    Esse hotfix pode já estar instalado se você configurou o Windows Update para instalar atualizações de segurança no computador.

Função de servidor Transporte de Borda

Siga as instruções nesta seção para instalar os pré-requisitos em computadores do Windows Server 2008 R2 SP1 em que você deseja instalar a função de servidor transporte de borda em um computador.

Faça o seguinte para instalar as funções e os recursos de Windows necessários:

  1. Abra o Windows PowerShell.

  2. Execute o seguinte comando para carregar o módulo Gerenciador de Servidores.

    Import-Module ServerManager
    
  3. Execute o seguinte comando para instalar os componentes necessários do Windows.

    Add-WindowsFeature NET-Framework, ADLDS
    

Após ter instalado as funções e os recursos de sistema operacional, instale os seguintes softwares na ordem mostrada:

  1. .NET Framework 4.7.2

    Importante

    Exchange 2013 CU23 requer .NET Framework 4.7.2. Atualize seus servidores para .NET Framework 4.7.2 antes de instalar Exchange 2013 CU23 ou receberá um erro. Se você estiver executando .NET Framework 4.7.1, atualize para Exchange 2013 CU22 antes de instalar o .NET Framework 4.7.2. Se você estiver executando .NET Framework 4.6.2, atualize para Exchange 2013 CU20 antes de instalar o .NET Framework 4.7.1.

  2. Windows Management Framework 4.0

  3. Microsoft Unified Communications Managed API 4.0, Core Runtime 64 bits

  4. Pacote Redistribuível do Visual C++ para Visual Studio 2012

    Observação

    Aqui você encontrará uma visão geral das versões Redistribuíveis mais recentes e compatíveis do Visual C++

Windows 7 pré-requisitos (somente ferramentas de administração)

Siga as instruções nesta seção para instalar os pré Windows-requisitos em computadores de 7 64 bits ingressados no domínio em que você deseja instalar as ferramentas de gerenciamento Exchange domínio.

  1. Abra o Painel de Controle e selecione Programas.

  2. Clique em Windows ativar ou desativar recursos.

  3. Navegue até Serviços de Informações da Internet Web Management > Tools > IIS 6 Management Compatibility.

  4. Marque a caixa de seleção do Console de Gerenciamento do IIS 6 e clique em OK.

Depois de instalar os recursos do sistema operacional, instale o seguinte software na ordem mostrada:

  1. .NET Framework 4.7.2

  2. Windows Management Framework 4.0

  3. Artigo KB974405 (Windows Identity Foundation)

Windows 8 e Windows 8.1 pré-requisitos (somente ferramentas de administração)

.NET Framework 4.7.2