(554 5.2.0 STOREDRV. Entregar. Exception: ObjectNotFoundException. MapiExceptionNotFound) NDR quando os usuários enviam emails no Exchange Online

Problema

Quando os usuários enviam mensagens para uma caixa de correio específica no Exchange Online, eles recebem um relatório de não entrega que contém o seguinte código de erro:

554 5.2.0 STOREDRV. Entregar. Exception: ObjectNotFoundException. MapiExceptionNotFound; Falha ao processar a mensagem devido a uma exceção permanente com a mensagem não é possível obter a ID do nome

Por exemplo, os usuários podem enfrentar esse problema quando enviam email a um grupo de distribuição.

Motivo

Esse problema ocorrerá se o recurso de desordem estiver habilitado para o usuário, mas a pasta de email secundário estiver ausente na caixa de correio do usuário.

Solução alternativa

Para contornar esse problema, desative o email secundário para o usuário. Para fazer isso, use um dos seguintes métodos.

Método 1: usar o Outlook na Web

  1. No Outlook na Web, clique em configurações no canto superior direito.
  2. Clique em configurações do meu aplicativo, clique em email e clique em email secundário.
  3. Desmarque a caixa de seleção itens separados identificados como email secundário e clique em salvar.

Para obter mais informações sobre como ativar ou desativar resíduos, confira usar o email secundário para classificar mensagens de baixa prioridade no Outlook 2016 para Windows.

Método 2: usar o PowerShell do Exchange Online

  1. Conecte-se ao Exchange Online usando o PowerShell. Para obter mais informações, consulte conectar-se ao Exchange Online usando o PowerShell remoto.

  2. Execute o seguinte comando:

    Get-Mailbox user@contoso.com | Set-Clutter -Enable $false
    

Para obter mais informações sobre como usar o Set-Clutter cmdlet para ativar ou desativar resíduos, consulte set-desordem.

Mais informações

Ainda precisa de ajuda? Acesse a Microsoft Community.