"554 5.2.0 STOREDRV. Deliver.Exception" ao enviar emails em Exchange Online

Problema

Quando os usuários enviam mensagens para uma caixa de correio específica no Exchange Online, eles recebem um relatório não detalhado que contém o seguinte código de erro:

554 5.2.0 STOREDRV. Deliver.Exception:ObjectNotFoundException.MapiExceptionNotFound; Falha ao processar mensagem devido a uma exceção permanente com a mensagem Não é possível obter a ID do nome

Por exemplo, os usuários podem ter esse problema quando enviam emails para um grupo de distribuição.

Motivo

Esse problema ocorrerá se o recurso Clutter estiver habilitado para o usuário, mas a pasta Clutter estiver ausente na caixa de correio do usuário.

Solução alternativa

Para resolver esse problema, desative Clutter para o usuário. Para fazer isso, utilize um dos métodos seguintes.

Método 1: usar Outlook na Web

  1. Em Outlook na Web, clique em Configurações no canto superior direito.
  2. Clique em Minhas configurações de aplicativo, clique em Email e clique em Desordem.
  3. Desmarque a caixa Separar itens identificados como desordem marcar e clique em Salvar.

Para obter mais informações sobre como ativar ou desativar o Clutter, consulte Usar o Clutter para classificar mensagens de baixa prioridade no Outlook 2016 para Windows.

Método 2: usar Exchange Online PowerShell

  1. Conecte-se a Exchange Online usando o PowerShell. Para obter mais informações, consulte Conectar-se a Exchange Online usando o PowerShell remoto.

  2. Execute o seguinte comando:

    Get-Mailbox user@contoso.com | Set-Clutter -Enable $false
    

Para obter mais informações sobre como usar o Set-Clutter cmdlet para ativar ou desativar o Clutter, consulte Set-Clutter.

Mais informações

Ainda precisa de ajuda? Acesse a Microsoft Community.