Adicionar, mostrar, ocultar ou excluir uma seçãoAdd, Show, Hide, or Delete a Section

Você pode adicionar, mostrar, ocultar e excluir seções no ShapeSheet.You can add, show, hide, and delete sections in the ShapeSheet.

Observação

Se você quiser adicionar sua própria seção personalizada ao ShapeSheet, use as seções User-defined Cells ou Scratch para definir a lógica ShapeSheet.If you want to add your own custom section to the ShapeSheet, use the User-defined Cells or Scratch sections to define your ShapeSheet logic.

Para adicionar uma seçãoTo add a section

  1. Clique na janela ShapeSheet para ativá-la.Click in the ShapeSheet window to make it active.

  2. Siga um destes procedimentos:Do one of the following:

  • Em Ferramentas do ShapeSheet na guia Design do grupo Seções e clique em Inserir.Under ShapeSheet Tools on the Design tab, in the Sections group, click Insert.

  • Em alternativa, clique com o botão direito do mouse na janela ShapeSheet e clique em Seção Inserir no menu de atalho.Or right-click in the ShapeSheet window, and then click Insert Section on the shortcut menu.

  1. Marque a caixa de seleção para a seção que você deseja adicionar e clique em OK.Select the check box for the section you want to add, and then click OK.

    Observação

    Se você não visualizar a nova seção na janela ShapeSheet, verifique se a seção está definida para ser exibida. No grupo Exibir, na guia Ferramentas do ShapeSheet, clique em Seções e marque as caixas de seleção das seções que deseja exibir.If you don't see the new section in the ShapeSheet window, make sure the section is set to appear. In the View group on the ShapeSheet Tools tab, click Sections, and then select the check boxes for the sections you want to appear.

Para mostrar ou ocultar seçõesTo show or hide sections

  • Selecione qualquer célula na seção que você deseja excluir e, no grupo Seções da guia Ferramentas do ShapeSheet, clique em Excluir.Select any cell in the section you want to delete, and then in the Sections group on the ShapeSheet Tools tab, click Delete.

  • Em alternativa, clique com o botão direito do mouse em uma célula e clique em Excluir Seção no menu de atalho.Or right-click a cell, and then click Delete Section on the shortcut menu.

    Observação

    Certas seções não podem ser excluídas. Não é possível, por exemplo, excluir a seção Shape Transform, já que ela especifica a posição de uma forma. Se não for possível excluir uma seção, a opção Excluir Seção não estará disponível.Certain sections cannot be deleted. For example, you cannot delete the Shape Transform section because it specifies a shape's position. If you cannot delete a section, Delete Section is unavailable.

Para recolher ou expandir uma seçãoTo collapse or expand a section

  1. Clique na janela ShapeSheet para ativá-la.Click in the ShapeSheet window to make it active.

  2. Aponte para o título da seção.Point to the section title.

    Se o ponteiro se transformar em um sinal de subtraçãoPoint to the section title.If the pointer changes to a minus sign Se o ponteiro se transformar em um sinal de subtração, recolha a seção, você pode recolher a seção., you can expand the section.

    Se o ponteiro se transformar em um sinal de adição, you can collapse the section.If the pointer changes to a plus sign Se o ponteiro se transformar em um sinal de adição, expanda a seção, você pode expandir a seção., you can expand the section.

  3. Clique no título da seção.Click the section title.

    A exibição é alterada para mostrar ou ocultar as células da seção.Click the section title.The display changes to either hide or show the section's cells.

Para excluir uma seçãoTo delete a section

  1. Clique na janela ShapeSheet para ativá-la.Click in the ShapeSheet window to make it active.

  2. Em Ferramentas do ShapeSheet, na guia Design, seção Exibir, clique em Seções.Under ShapeSheet Tools on the Design tab, in the View section, click Sections. Em alternativa, clique com o botão direito do mouse na janela ShapeSheet e clique em Exibir Seções.On the ShapeSheet Tools tab, in the View section, click Sections. Or right-click in the ShapeSheet window, and then click View Sections.

  3. Selecione as seções que você deseja mostrar ou desmarque as seções que você deseja ocultar.Select the sections you want to show, or clear the sections you want to hide.

  4. Clique em OK.Click OK.